Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

    Hola, la verdad es que mi señal wifi es insuficiente para toda mi casa, por lo que he optado por instalar un amplificador. Funciona todo a la perfección, la instalación y todo, pero cuando conecto el portátil, el móvil y la tablet, me sale que tengo wifi a tope (donde antes a penas llegaba) pero sin acceso a internet, me dice que no reconoce la red. Que he hecho mal? Alguien puede ayudarme? La verdad es que no entiendo mucho de pc's y, en cuanto, a la instalación del amplificador, he seguido las instrucciones.

    Gracias de antemano.

  • #2
    Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

    Hola, bienvenido al foro :D

    Lo primero tenemos que saber cómo has conectado el amplificador al router, y qué modelo es ese amplificador (podrás verlo en algún sitio con una pegatina que lleva pegada). Entonces ya dependiendo cómo lo hayas conectado, podremos guiarte de una forma u otra.

    Saludos
    Intel Core i7 5820K|MSI X99S XPOWER AC|32 GB DDR4 G.Skill Ripjaws 4 2400
    MATRIX GTX 780Ti Platinum | LG 29UB65P
    Enermax Liqtech 240X|Corsair Air 540|Enermax Platimax 850W
    Tesoro Lobera Supreme|Razer Naga Hex
    Auzentech Forte 7.1|Sennheiser Game One|Logitech Z-5500
    Crucial MX200 500GB |Seagate 7200.11 1.500GB|Seagate 7200.12 1.000GB|WD Caviar Green 2.000GB | Seagate 7200.14 4.000GB

    Comentario


    • #3
      Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

      Gracias.
      Pues... es un Tp Link WA850RE. Primero lo he conectado con el cable ethernet a mi portátil (como decian las instrucciones) y después a traves del wifi, dandole al boton wps del router mientras el amplificador buscaba (todo segun las instrucciones). Al principio ha funcionado bien. Pero al rato de estar conectado, me sale un triangulo amarillo con un simbolo de admiración encima de las rayitas del wifi y me dice q no reconoce la red y sin conexión a internet.

      Comentario


      • #4
        Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

        Hola.

        Configuralo de forma manual y no por wps.

        Yo puse uno parecido a ese en casa de mi primo y me paso lo mismo. Por wps, la configuración que pillaba no funcionaba por la razón que fuese y no accedía a Internet.
        Sin embargo cuando le puse la configuración de forma manual, funcionó perfectamente.

        Espero que te sirva.

        Saludos

        Comentario


        • #5
          Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

          Voy a probarlo de forma manual y os digo. He visto videos por youtube que seguro pueden ayudarme. Os haré caso. Gracias :)

          Comentario


          • #6
            Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

            Hola de nuevo,

            Lo estoy configurando de forma manual, pero cuando llego al final, en el estado me sale que la señal es del 0% y que el estado de la conexión es: desconectado. Justo al lado aparece Connect, pero al darle desaparece todo, se queda en blanco. Siguiendo las instrucciones de gente de youtube, me he dado cuenta (no sé si tendrá que ver, la verdad) que cuando llegamos al paso de Network Setting/configuración de la red a todos nos sale esto:
            default access: http:/tplinkextender.net
            login username/password:admin/admin, pero... al resto justo debajo de eso le aparece su dirección IP y a mi no. Es posible que el error esté ahí. El caso es que yo he seguido los mismos pasos que el resto, es culpa mía, del router, del amplificador...

            Gracias otra vez y disculpad

            Comentario


            • #7
              Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

              ¿Has seguido exactamente los mismos pasos? porque la direccion IP de tu router será distinta que la direccion IP del router de el que haga el video

              Comentario


              • #8
                Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

                He seguido los mismos pasos del programita este de instalación, pero a mi en ningún momento me pide la dirección IP, yo solo me conecto a mi router cuando me lo dice, imagino que la dirección IP la coge el programa automaticamente. Pero, de momento, la unica diferencia que he visto era esa, q a ellos les aparece y a mi no (puede ser que no tenga nada que ver). Pero siguiendo todos los mismos pasos a mi al final me sale el estado desconetado y al resto no.

                Comentario


                • #9
                  Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

                  ¿Puedes ponernos el vídeo que has tomado como referencia?
                  Intel Core i7 5820K|MSI X99S XPOWER AC|32 GB DDR4 G.Skill Ripjaws 4 2400
                  MATRIX GTX 780Ti Platinum | LG 29UB65P
                  Enermax Liqtech 240X|Corsair Air 540|Enermax Platimax 850W
                  Tesoro Lobera Supreme|Razer Naga Hex
                  Auzentech Forte 7.1|Sennheiser Game One|Logitech Z-5500
                  Crucial MX200 500GB |Seagate 7200.11 1.500GB|Seagate 7200.12 1.000GB|WD Caviar Green 2.000GB | Seagate 7200.14 4.000GB

                  Comentario


                  • #10
                    Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

                    Claro, es este:

                    Video Tutorial Configuración TP-LINK WA850RE - YouTube

                    He seguido alguno más, pero son iguales. He hecho exactamente lo mismo que ella. En Region ella utiliza United Kingdom, yo he usado Spain y United Kingdom por si el error estaba ahí como ella bien dice. Cuando ella le da a finish (en el último paso) le sale una ventanita de aviso, a mi no (por si tiene que ver). Gracias, de nuevo.

                    Comentario


                    • #11
                      Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

                      Creo que el problema está dentro del router, por lo que parece en tu caso, los dispositivos se conectan al amplificador pero éste no recibe internet del router. Deberías examinar las opciones del router cuando el amplificador esté conectado. Si nos pones una captura de la página de configuración del router quizá podamos ayudarte algo más.

                      Saludos
                      Intel Core i7 5820K|MSI X99S XPOWER AC|32 GB DDR4 G.Skill Ripjaws 4 2400
                      MATRIX GTX 780Ti Platinum | LG 29UB65P
                      Enermax Liqtech 240X|Corsair Air 540|Enermax Platimax 850W
                      Tesoro Lobera Supreme|Razer Naga Hex
                      Auzentech Forte 7.1|Sennheiser Game One|Logitech Z-5500
                      Crucial MX200 500GB |Seagate 7200.11 1.500GB|Seagate 7200.12 1.000GB|WD Caviar Green 2.000GB | Seagate 7200.14 4.000GB

                      Comentario


                      • #12
                        Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

                        Una pregunta, aunque sea tonta, qué es el MAC? Es que me he dado cuenta que en el TP-LINK de instalación del amplificador aparece un MAC Address of main router/AP, que, al contrario, que en el resto de señales que capta el instalador, la mia empieza por letras y no por números. Además, cuando he entrado para ver la configuración del router para enviar la captura me he dado cuenta que el MAC (que no tengo ni idea de que es) no es el mismo. Es posible que el error venga de ahí? De ser así, como lo cambio?

                        Comentario


                        • #13
                          Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

                          La MAC es como un código alfanumérico de 12 caracteres agrupados a pares. Es un idenficador único que el fabricante del dispositivo de red tiene que poner a todos los dispositivos que fabrica. Es decir parte de ese número que es como la matrícula de los coches, identifica al fabricante, otra parte al modelo del producto y así.

                          No se puede cambiar es una dirección física, y la usa el router para identificar qué dispositivos son los tuyos y cuáles no.

                          http://foro.hispazone.com/wifi/21589...html#post98702

                          Míralo ahí... Pero vamos, Peybol te está guiando bien. No te preocupes que él te ayuda bien.

                          Yo también pienso lo mismo que Peybol y para que no haya duplicidad no digo nada. El error debe estar en el router que no has asociado al punto de acceso TP-LINK ese que estás configurando... Precisamente el router lo identifica por la MAC, y luego le asignaría una IP para poder pasarle datos y demás. Pero son cosas distintas.


                          Comentario


                          • #14
                            Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

                            Claro, teneis razón, perdonad.
                            Como me estaba cansando ya de que me saliera siempre lo mismo, he reseteado el router y el amplificador para empezar de nuevo, las luces del amplificador se han encendido como si funcionase, pero vuelve ha aparecer el triangulito amarillo y sin acceso a la red y sin acceso a internet. Como no se exactamente de que parte de la configuración del router quereis la captura... la imagen del tp-link es la que me sale ahora al darle a finish, antes directamente me salia que estaba desconectado. Todo eso lo he hecho desde mi portatil y ahora mi portatil no funciona. He desconectado el amplificador para poder conectarme al wifi, pero tampoco me deja, ni los moviles tampoco. Si necesitais la captura de otras zonas, decidmelo. Muchas gracias, de verdad.

                            Haga clic en la imagen para ver una versión más grande

Nombre:	4-1.jpg
Visitas:	1
Size:	312,4 KB
ID:	173799

                            Comentario


                            • #15
                              Re: Ayuda! portatil y tablet se conectan al wifi pero sin acceso a internet

                              El problema debe estar en la configuración entre el router y el amplificador. Prueba a configurar el TP-Link con una dirección IP estática (192.168.1.2), puerta de enlace (192.168.1.1, suponiendo que ésta sea la dirección IP de tu router) y DNS (192.168.1.1). Si así no te funciona, prueba a configurar el TP-Link con DHCP, así te asignará todos éstos número automáticamente.

                              Si eso no te funciona seguimos buscando soluciones.

                              Saludos
                              Intel Core i7 5820K|MSI X99S XPOWER AC|32 GB DDR4 G.Skill Ripjaws 4 2400
                              MATRIX GTX 780Ti Platinum | LG 29UB65P
                              Enermax Liqtech 240X|Corsair Air 540|Enermax Platimax 850W
                              Tesoro Lobera Supreme|Razer Naga Hex
                              Auzentech Forte 7.1|Sennheiser Game One|Logitech Z-5500
                              Crucial MX200 500GB |Seagate 7200.11 1.500GB|Seagate 7200.12 1.000GB|WD Caviar Green 2.000GB | Seagate 7200.14 4.000GB

                              Comentario

                              Trabajando...
                              X

                              eşya depolama

                              şehirler arası nakliyat