Anuncio

Colapsar
No hay anuncio todavía.

Sonido del bueno :p

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Sonido del bueno :p

    Muy buenas!

    En breves tengo pensado iniciarme en el tema de modding, pero a diferencia de la mayoria de gente, tengo pensado iniciarme en el tema de sonido. Es una cosa que siempre me ha giustado, y ya que lo unico que le he hecho a la torre ha sido pintarla de blanco mate (deberia repasar con una mano mas de pintura y barniz) y me gusta como está, lo que me gustaria es mejorar aun mas el tema de sonido.

    De momento os adelanto que tengo una etapa SONY Xplod XM-ZR604 de 600w, una radio Kenwood, y dos altavoces Alpine de 35/200w de 4 pulgadas que iran bajo el monitor...Todo depende de que consiga un mueble donante de madera, y algun conocido que me preste alguna que otra herramienta (mi tio es un maquina haciendo cositas asi que probablemente lo haria en su garaje, como le han operado hace poco del corazon, no creo que las vaya a usar...y tampoco quiero que me ayude, no quiero que le pase na xD) asi que de momento lo unico que os dejaré serán unas fotitos de lo que tengo. La puñetera desgracia que tego es que no tengo un duro, y nadie me quiere cambiar un subwoofer de 10" por nada, asi que de momento tengo un 8" de 150w en una caja de mierda con un puerto muy mal calculado que empeora bastante los graves y no los deja bajar mucho.


    Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160606_194341.jpg
Visitas:	1
Size:	955,3 KB
ID:	208342 La etapa ya vive colgada de la pared en su emplazamiento definitivo ;)

    Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160606_194410.jpg
Visitas:	1
Size:	930,1 KB
ID:	208341 El sub de 8" que tengo vive ahi dentro, y el que ponga de 10" con caja reducida tambien ira ahi dentro, dado que tengo poco espacio y ahi por alguna razon suena muy bien. Admirad al viejo cajon de subwoofer sacando la "lengua" jajajaja
    Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160606_195513.jpg
Visitas:	2
Size:	1.002,7 KB
ID:	208344 Este será el nene que ira entremedio

    Haga clic en la imagen para ver una versión más grande

Nombre:	419.jpg
Visitas:	1
Size:	86,1 KB
ID:	208345y estos seran los que tendre de frontales mirando a mi, de dos vias.


    Espero mejorar, vengo de unos altavoces de pantalla, que luego evolucionaron al 2.1 que tenia, que lo fui mejorando hasta lo que tengo (total de 250w) y ahora voy a por todas con un sistema diseñado desde cero, para poder ya disfrutar bien de graves por debajo de 80Hz sin problemes.


    Ya os ire contando!


    Archivos Adjuntos

  • #2
    Por mi parte, si haces un post explicando un poco lo que tienes me haces un rey. Porque en este tema estoy perdido
    Agradecer no cuesta nada. Es más, motiva a seguir colaborando

    Comentario


    • #3
      Originalmente publicado por ElTramo Ver Mensaje
      Por mi parte, si haces un post explicando un poco lo que tienes me haces un rey. Porque en este tema estoy perdido
      Que te refieres, explicar lo que es cada cosa y que quieren decir tantos numeros? Si es eso, lo puedo ir preparando poco a poco, hoy ya he pillado la madera pero he estado pensando en poner unos altavoces distintos, mas grandes, para que la falta de subwoofer de momento no se note tantisimo
      Editado por última vez por kitt2000; https://foro.geeknetic.es/member/62953-kitt2000 en 10-06-16, 01:22:13.

      Comentario


      • #4
        De momento, ya tengo parte del panel frontal :p Pasa que tuve un problema metiendo el voltímetro,lo que condujo a partir el frontal por la mitad xD así que hice un frontal mas estrecho, que de todas formas seguirá albergando la radio, el voltímetro, una toma de "mechero", y interruptores varios. Esta vez lo estoy haciendo de madera maciza en vez de aglomerado, así que es bastante más resistente, y al separar las cámaras, será más sencillo de llevar y montar.

        En principio tenia el aspecto de este tablon de aglomerado:

        IMG_20160611_193514.jpg

        Pero al hacer los dos agujeros y intentar meter el voltímetro a mi estilo, la cosa acabo bastante mal.
        Además, no tenia mas madera de ese tamaño, asi que tuve que cambiar un poco el diseño para hacerlo con madera maciza de los cajones de altavoz que encontré, quedando asi:

        IMG-20160612-WA0008.jpg

        De hecho me gusta incluso mas, porque colocando los altavoces pequeños (queda por ver si caben junto a la fuente, que es otro rollo mas) al lado de esos dos, me quedarán litrajes mas amplios para los altavoces de 8 pulgadas. si veo que la cosa no queda bien, tendre que pensar en buscar otro mueble behind the musgo xD ( y la verdad, tal como lo estoy viendo ahora mismo, tendrá que ser asi)



        En este momento, estoy pensando como montar las dos fuentes, o en su defecto, comprobar que la fuente me esté dando efectivamente 30A o si en realidad estoy aprovechando sólo 15A de un raíl (esta es de doble raíl). Me atrae más la idea de poner dos fuentes, ya que la etapa de potencia es de 50A, y 30A para todo se me antoja cortito, mientras que 30+19 se me hace más comodo...todo depende del sitio que me quede, ya que tengo solo 50 cm de ancho por 14cm de hondo para trabajar, asi que hay que hacer una buena gestion, y sobretodo una ventilacion suficiente que a su vez sea silenciosa.

        Foto del voltímetro de Seat a oscuras :p
        IMG_20160609_023652_1.jpg

        Al final la cosa quedara bien, espero...deseadme suerte
        Editado por última vez por kitt2000; https://foro.geeknetic.es/member/62953-kitt2000 en 13-06-16, 00:04:06.

        Comentario


        • #5
          Originalmente publicado por kitt2000 Ver Mensaje
          Que te refieres, explicar lo que es cada cosa y que quieren decir tantos numeros? Si es eso, lo puedo ir preparando poco a poco, hoy ya he pillado la madera pero he estado pensando en poner unos altavoces distintos, mas grandes, para que la falta de subwoofer de momento no se note tantisimo
          Pues sí, básicamente éso

          Suerte
          Agradecer no cuesta nada. Es más, motiva a seguir colaborando

          Comentario


          • #6
            Tranquilo, lo tendré en cuenta cuando tenga un rato :p

            Hoy como se puede ver, me he limitado a seguir con el panel frontal, despejando dudas en el diseño, haciendo el panelillo de control, pensando el color (será verde :3) etc.. así como lidiar con mas problemas, como el de cortar una madera con la radial y acabar con el garaje lleno de humo irrespirable y un tablón ardiente xD

            A ver si puedo acabar con ello este mes!
            Ayer por la noche estuve haciendo unos cambios en el diseño de los cajones de bajos, pensando en el litraje sobretodo. Como no van a ser tan grandes, si veo que puedo permitirmelo, van a venir con sorpresita electrónica pal body ;) eso no se desvela jeje
            Archivos Adjuntos

            Comentario


            • #7
              Por ahora yo no lo veo mal
              Agradecer no cuesta nada. Es más, motiva a seguir colaborando

              Comentario


              • #8
                Hoy he hecho un viaje en el tiempo de 12 horas, esta todo montado y pintado, sólo falta hacer la instalación eléctrica. A ver cuando me puedo poner a escribir el resto de la historia!!!

                Comentario


                • #9
                  Bueno, como prometí, traigo el resto de la historia jeje:p

                  En un principio, como se ve en la foto anterior, me quede montando el marco. Éste quedo con 4 tornillos y cola blanca, asi que lo deje secar.
                  Como ya tenia todos los orificios hechos, hice una prueba montandolo todo, para ver como quedaria el panel frontal. Aqui os dejo la vista previa que tuve:
                  Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160613_192128.jpg
Visitas:	2
Size:	913,8 KB
ID:	208558

                  Comprobado que habia perdido el marco de la radio (Que ayer encontró mi novia y le estaré muy agradecido por ello jaja), pero que todo lo demas estaba perfecto, decidí que era momento de colocar los paneles laterales que sujetarían mas tarde los altavoces pequeñajos, asi como soportar el peso de la pantalla y los 8" (Y toda la mierda que acabará por encima, obviamente xD). Asi que tras una capa de masilla ne las grietas del panel frontal, me dispongo a hacer las 'orejitas' y recortar los orificios para los altavoces. Vemos un antes y un despues de poner la masilla 'a saco paco' y de despues de lijarla para que quedase lo mejor posible.

                  Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160616_155750.jpg
Visitas:	2
Size:	1,14 MB
ID:	208560 Este es el antes

                  Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160616_160025.jpg
Visitas:	2
Size:	1,12 MB
ID:	208562 Y este el despues

                  Los atornillo con un tornillo Allen de 8mm de grueso porque me hacia ilusion ponerlos, en un principio los intenté tostar con un soplete para que me quedasen azul-lila oscuro, pero como no hubo manera, me limité a pintar los tornillos mas adelante. Como podeis ver, se giran las orejetas de los altavoces, pero no me importa porque en el siguiente paso eso se soluciona.

                  Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160616_161357.jpg
Visitas:	2
Size:	1,11 MB
ID:	208564

                  Aprovechando que las orejetas ya tienen el agujero de los altavoces hecho, cojeremos la estructura con sargentos por esos agujeros, y por debajo le haremos un buena sujeccion previa con 4 tornillos. Serán los primeros que se pongan. A continuacion ponemos los paneles laterales, y el superior. El trasero, como no se verá, aun ni esta hecho y no se va a pintar. Tendre que tapar el conector de 12v, ya que lo pegué con cola y 4 puntas y eso no hay dios que lo saque ya xD asi qeu le haré un redondel de cinta para no liarla. Una vez montado el mecano este, queda asi:

                  Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160616_191349.jpg
Visitas:	2
Size:	1,23 MB
ID:	208566

                  Se utiliza un buen puñado de tornillos, de masnera que yo me pueda confiar en que no se irá todo a la mierda a la mas minima. Hay que tener en cuenta que una vez todo montado, calcule un peso aproximado de unos 15-20kg, asi que eso mas la pantalla mas los cajones de 8" son un peso a tener en cuenta de unos 30kg...

                  Me dispongo a pintar. Fui al chino en busca de un color diferente, que no fuese el tipico negro que utilizo siempre, y estuve a punto de cojer blanco, pero vi un bote que me hizo pensar; Azul Zafiro...bueh, en el mejor e los casos, azul oscuro, por 2€ que coño esperamos jajaj pero bueno, compré dos botes y utilicé uno para dos manos de pintura. Este es el resultado:
                  Haga clic en la imagen para ver una versión más grande

Nombre:	IMG-20160616-WA0063.jpg
Visitas:	2
Size:	143,7 KB
ID:	208568
                  Bastante contento contando que es pintura del chino y que soy un puto manco pintando :)

                  Empiezo a montar todos los trastos, quitar cinta, dar segunda mano de pintura...no deja de ser mas tornilleria y apaños, una chapuza por aqui, un poco de pegamento por alla, un trozo de madera para levantar la placa de la fuente, una L para el ventilador...son detalles que marcan al diferencia (y un ventilador que acabaré quitando porque me esta tocando los huevos ya despues de unos dias de uso)

                  Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160616_222810.jpg
Visitas:	2
Size:	1,09 MB
ID:	208572 Poco a poco...


                  Haga clic en la imagen para ver una versión más grande

Nombre:	IMG-20160616-WA0068.jpg
Visitas:	2
Size:	158,4 KB
ID:	208570

                  Buena pinta no? :D

                  Ahora en lo que me centro es la instalacion eléctrica, que parece sencilla pero... tiene su aquel.

                  La idea es que de los tres interruptores, el izquierdo es el de la radio (uno de ellos), el del centro es la activacion de la fuente de pc, y el de la derecha...ya se me ocurrirá algo, lo mas sseguro es que sea para las luces de los 8". La llave que va al centro abajo, es para activar la etapa de potencia, que es recomendable que no cualquiera lo haga, ya que vivo en un piso xD

                  Por tanto, empiezo a aplicar mis conocimientos de electricidad del automóvil, lo que viene siendo que tengo que habilitar un terminal de +30, un terminal de +15, y un teminal de -31. Eso quiere decir, que en un coche, seria:
                  +30 = Positivo directo de batería
                  +15 = Positivo de la llave de contacto
                  -31 = Negativo o masa.

                  Como todo es de madera, me limito a poner dos tornillos, uno de ellos es de 30 y el otro de 31. Tan facil como poner lso cables amarillos al 30 y los negros al 31. Eso no es nada, lo jodido es hacer una 'central de distribucion'. Eso lo consigo soldando varios terminales Faston machos entre si, de manera que me queda una especie de T con tres terminales para cada uno, donde podre conectar luego las diferentes cosas. Lástima que no hiciera fotos de eso, me parece que lo unico que tengo es de la maraña de cables

                  Soldando los cables, paso de un 30 a un 15 poniendo en cable que vaya al interruptor desde el 30, y que salga al 15 de la radio. Al fin y al cabo, es el unico que necesito, asi que no voy a poner un tornillo mas para un solo cable. Lo mismo con la activacion de la fuente, un terminal al negro y otro al verde, y una vez activado el interruptor, la fuente vive. Por si las moscas, no elimino la parte trasera de la fuente, donde va otro interruptor que corta los 220v, y en caso extremo, tengo el enchufe de la fuente tambien.

                  Una vez montado todo, hago la chapa trasera, la cual se resume a un tablon de parquet con un agujero. En el agujero va atornillada la parte de la carcasa de una torre, y a esa pieza, va atornillada la parte trasera de la fuente de alimentacion. la razon por la que he hecho esto es sencilla; Si algun dia necesito sacar la tapa trasera por alguna razon, solo tengo que sacar los tornillos de la tapa y los de la fuente, y me quito de riesgos de joder ningun cable.

                  Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160616_211329.jpg
Visitas:	2
Size:	1.000,4 KB
ID:	208574 Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160616_222824.jpg
Visitas:	2
Size:	1,18 MB
ID:	208576


                  El sobrante trasero es de menos de 3 cm, y como realmente bien, descarto recortarlo.

                  Termino de enmendar algunos cableados internos, como el del mechero, voltimetro (que por cierto ha muerto, solo enciende la luz pero no marca :'( ) y dejar hecha la preinstalacion de la etapa de potencia hasta el exterior, con un agujero de 16mm por el que poasaran los cables de corriente y los de señal RCA.

                  Antes de tapar, lo conecto, y voilá! No me llega señal de radio xD pero toqueteando, al final consigo poner una antena hecha de...cable de antena.

                  Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160617_205733.jpg
Visitas:	2
Size:	1,04 MB
ID:	208578

                  Viendo que todo estaba bien (menos el voltímetro), ya lo tapé, cometiendo un error por culpa de la emocion que tendre que solucionar en estos dias, y que ahora os explicaré, y me lo llevé a casa.

                  Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160617_221007.jpg
Visitas:	2
Size:	828,9 KB
ID:	208580



                  El cálculo de la medida es sencillamente perfecto! jajajaja

                  Con todo montado y funcionando, el resultado a luz del dia es éste:

                  Haga clic en la imagen para ver una versión más grande

Nombre:	IMG_20160618_112210.jpg
Visitas:	1
Size:	1,02 MB
ID:	208581


                  Obviamente, el ordenador debe estar conectado pro Aux, lo cual le resta puntos estéticos, pero oye, menos da una piedra!!

                  El error que comentaba anteriormente fue, que cuando realicé las conexiones, no me percaté de que los canales en el conector de audio ISO estan puestos por orden de manera que los cuatro cables de un lado corresponden al mismo lado y altavoces delanteros-traseros, y los del lado contrario del conector corresponden igualmente a delanteros-traseros, pero del lado opuesto. Entonces, en cuanto hice una prueba con Audacity despues de notar algo extraño, me cercioré de que...los dos altavoces estan conectados al canal derecho de la radio. Puta Bida TT. Sera tan sencillo pero tan complicado a la vez de tener que cortar los cables del conector y volverlos a soldar en su correcto emplazamiento. No me gusta, pero hay que hacerlo, y aprovechare cuando tenga que conectar los RCA a la radio para hacerlo todo a la vez.

                  Espero que os haya gustado el resultado de lo que hay montado, pero no creais que ya esta, porque aun faltan los graves, que de hecho se nota mucho la ausencia de cajones porteados (que realmente el puerto lo hice sin querer al hacer la salida trasera de aire para la fuente, lo cual me ha mermado en cierta medida la calidad de sonido.) para graves, asi que lo tendre en cuenta para estos dos grandullones.




                  Archivos Adjuntos

                  Comentario


                  • #10
                    Originalmente publicado por ElTramo Ver Mensaje
                    Por mi parte, si haces un post explicando un poco lo que tienes me haces un rey. Porque en este tema estoy perdido
                    Me tendrias que decir exactamente que quieres que explique y me centro un poco, porque hay tanto que contar que no se por donde empezar ni lo que ya sabes jaja

                    Comentario


                    • #11
                      Originalmente publicado por kitt2000 Ver Mensaje

                      Me tendrias que decir exactamente que quieres que explique y me centro un poco, porque hay tanto que contar que no se por donde empezar ni lo que ya sabes jaja
                      Pues a ver, no sé la electrónica que tiene tu invento, ni tampoco sé nada del mundillo de los altavoces (si se dice así de coche), por lo que con explicar qué son ésos de 8", y la circuitería que has hecho, tenemos un punto de partida

                      PD: Te ha quedado muy bien
                      Agradecer no cuesta nada. Es más, motiva a seguir colaborando

                      Comentario


                      • #12
                        te esta quedando super bien, sigue asi!

                        PD: para que la radio no pierda las presintonias y configuración, hay 2 cables que se pueden poner a una pila de 12 V y asi guarda siempre la configuracion... eso si tendras que buscar cuales son para ponerlos directamente a la pila.

                        Comentario


                        • #13
                          Originalmente publicado por stigmata1987 Ver Mensaje
                          te esta quedando super bien, sigue asi!

                          PD: para que la radio no pierda las presintonias y configuración, hay 2 cables que se pueden poner a una pila de 12 V y asi guarda siempre la configuracion... eso si tendras que buscar cuales son para ponerlos directamente a la pila.
                          Eso había pensado en poner una batería tipo de moto, que se cargue cuando encienda la fuente, y sirva también de apoyo a un pico de la etapa. Los cables son er rojo y er negro, ta to controlao jajaja

                          Depende de lo que encuentre, no se el consumo que necesita para guardar eso, es como una BIOS por así decir?

                          Comentario


                          • #14
                            Originalmente publicado por kitt2000 Ver Mensaje

                            Eso había pensado en poner una batería tipo de moto, que se cargue cuando encienda la fuente, y sirva también de apoyo a un pico de la etapa. Los cables son er rojo y er negro, ta to controlao jajaja

                            Depende de lo que encuentre, no se el consumo que necesita para guardar eso, es como una BIOS por así decir?
                            es como la bios, se usa unicamente para mantener la memoria intacta. si metes una fuente de moto, deberias comprar un cargador de bateria a corriente y asi te evitas problemas porque para cargarla necesita un voltaje de unos 15 V aprox...

                            Comentario


                            • #15
                              Uuuna pila y punto xD
                              Tendría que poner un diodo para que no reviente la pila no?

                              Comentario

                              Trabajando...
                              X