Anuncio

Colapsar
No hay anuncio todavía.

The crew wild run edition

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • The crew wild run edition

    Hola buenas compañeros tengo como indica el titulo el the crew wild run y muchas veces jugar se me hace agobiante porque tengo lags tremendos de estar jugando normal y derrepente relentizarse el juego,normalmente juego a 4k pero aunque le baje la resolucion a el juego a 2k,etc sigo teniendo los mismos lags. Queria saber si a alguno de vosotros os pasa lo mismo porque yo no juego casi nada con el ordenador pero al comprar los componentes me regalaron el the crew y el need for speed y este ultimo a 4k si que puedo jugar a el sin ningun tipo de ralentizacion o otro problema.

    Los componentes que tiene mi ordenador son una 980ti g1 gaming windforce con los drivers actualizados a la version 372.90, memoria ram geil superluce 16gb ddr4 3000mhz, i7 6700k y fuente de alimentación corsair RM1000i.

    Saludos a todos

  • #2
    Buenas, bienvenido al foro

    Te recomiendo que leas este post, a ver si haciendo tú lo mismo consigues solucionarlo

    https://foro.hispazone.com/forum/har...e-frames/page3
    Agradecer no cuesta nada. Es más, motiva a seguir colaborando

    Comentario


    • #3
      Ok gracias ElTramo le echare un vistazo a la noche en cuanto salga del trabajo y ya comentare que tal saludos

      Comentario


      • #4
        Perfecto, cuéntanos si te ha funcionado porfa
        Agradecer no cuesta nada. Es más, motiva a seguir colaborando

        Comentario


        • #5
          Hola hoy he tenido un poco de tiempo despues de venir del trabajo de echarle un ojo al enlace del foro que me pasaste, y la verdad no me iba tan lento como al chico pero si que se ralentizaba muchas veces de golpe. Pues bien e accedido a la bios y he desconectado el intel turbo boost y la diferencia a sido bestial, he jugado una partida de mas de una hora y poniendolo a 4k y con algunas cosas como las texturas en ultra por poner un ejemplo que es la configuracion optima que recomienda nvidia en su aplicacion no e tenido ni un solo lag solo un momento una cosilla puntual que casi ni se nota pero nada que ver. En cuanto pueda probare a ponerle el modo oc al procesador que aumenta un poquito las frecuencias y mas adelante hacerle overclock con la guia que hay en el foro pero la verdad me ha solucionado mucho en enlace estoy encantado. Muchisimas gracias por resolverme el problema.

          Comentario


          • #6
            De nada hombre. A tí por confirmarnos que ese era el problema
            Agradecer no cuesta nada. Es más, motiva a seguir colaborando

            Comentario


            • #7
              Perfecto, nos alegramos de que funcione. Ves como no estaba tan mal optimizado? Jejeje

              Comentario

              Trabajando...
              X