configurar red ad-hoc

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • hispabit
    respondió
    Re: configurar red ad-hoc

    La cosa iba por activar primero la tarjeta mas 'debil'(broadcom) y luego la otro(D_Link), ahora al menos he logrado que ambos se vean(en la lista de redes disponibles de cada uno), antes solo uno de los dos veia la red(el 'debil') aunque no podia conectarse a ella.

    Aunque ahora en ambos equipos veo la red sigo teniendo problemas con la señal, veo que uno de ellos NO envia nada por lo que el otro NO puede conectarse a la red.

    Espero que me podais echar una mano con esto....................un saludo, ciao¡¡
    Editado por última vez por hispabit 22-06-10, 22:56:07.

    Dejar un comentario:


  • hispabit
    respondió
    Re: configurar red ad-hoc

    Hola de nuevo Nehalem,
    el que las dos tarjetas sean de distinta marca no creo k influya ¿o puede ser q si?
    Tengo una conexion por cable a un cablemodem eso no influye para nada en la red local ¿¿no??
    Tambien he leido un articulo sobre un problema parecido dnde lo solucionaba cambiando el rango de IPs privadas,¿crees q eso pueda influir en algo?

    para cambiar el canal de "emision/recepcion" tendria que ir probando uno a uno cada canal, ¿¿no?? ¿La "forma" de configurar el canal de la tarjeta es propia de cada tarjeta o hay una forma de hacerlo en windows??

    ufff...parecia facil pero se va complicando¡¡¡¡¡

    Gracias por tu ayuda Nehalem, cdo lo solucione(si lo soluciono) lo posteare:D

    Dejar un comentario:


  • Nehalem
    respondió
    Re: configurar red ad-hoc

    Originalmente publicado por hispabit Ver Mensaje
    Hola Nehalem, gracias por tu respuesta.
    En este caso por lejania no es ya que los dos equipos estan "juntos", pero lo que dices sobre el canal si podria ser aunque tenia entendido que en una red ad-hoc todos los equipos(tarjetas) debian usar el mismo canal¿no es asi?

    ¿Y que me recomiendas para darle seguridad (ver imagen adjunta) a esta red?¿Podria hacer que no se difundiese el SSID?¿O tal vez añadir una autenticacion compartida(en lugar de abierta) a la red?
    En fin, voy a probar a cambiar el canal(¿¿sabes donde le digo eso??) y te comento.

    Gracias Nehalem, saludos:D
    Hola, Hispabit!!!

    Perdona que te moleste. Pero soy malísimo explicándome. Cuando te decía lo de los canales, me refería al canal de tu red, con respecto a redes cercanas (que no sean la tuya) y que puedan interferir. A mí me pasa, que cuando hay una red, más potente en el mismo canal, literalmente me quedo sin red. Porque el router del vecino está más cerca de donde está mi equipo que el propio mío. De todas formas todos los elementos de la misma red, tienen que estar en el mismo canal. o en todo caso, en automático (mi tarjeta de red permite ponerlo así, pero todo se vuelve más lento porque a cada paquete que envia o recibe, te mira por todos los canales)

    Pero eso, todos los elementos de tu red, en el mismo canal. A ser posible en un canal que no interfiera con el de redes vecinas. (si las hay)

    Lo de asignación de claves, puede variar de una marca de tarjetas wifi a otras. En mi caso, una Ovislink, no me deja poner nada más que WEP cuando establezco una red Ad-Hoc. Supongo que eso se habrá modernizado.

    Pero eso, todos en el mismo canal, pero procura que no haya redes vecinas en el mismo. Cuando pones a tu tarjeta de red en el mismo canal que el vecino, tu tarjeta se vuelve loca, pues se intenta autenficar sin poder, en la otra, y a la vez tirar de tu red, y se ofusca, te lo llena todo de errores, y lo que hace es cortar, deja caer la red. XDDD

    Para decirle eso, lo haces en cada una de las tarjetas inalámbricas, en sus aplicaciones de configuración, es lo más sencillo así.


    Mira, una info:

    Modo ad hoc

    En el modo ad hoc, un adaptador de red inalámbrico funciona dentro de un conjunto de servicios básicos independiente (IBSS), según se indica aquí. Todas las estaciones se comunican directamente con otras estaciones sin utilizar un punto de acceso (PA).

    Especifica 5 GHz a 54 Mbps, 5 GHz a 108 Mbps o 2,4 GHz a 54/11 Mbps para iniciar una red ad hoc cuando no se encuentra ningún nombre de red correspondiente tras explorar todos los modos disponibles. Este modo también permite la selección del canal que utiliza el adaptador inalámbrico. Los canales disponibles dependen del dominio regulador. Si el adaptador no encuentra ningún adaptador ad hoc, esta selección especifica el canal con el que el adaptador iniciará la red ad hoc.
    El adaptador inalámbrico debe coincidir con el modo inalámbrico y el canal de los clientes a los que está asociado.
    Del segundo párrafo no he pillado nada...

    En este hilo se explica mejor (enlace externo a otro foro)


    Espero haberme explicado, mejor... Si no, puedes reñirme!!
    Ya me comentas, cómo te fue, y como lo hiciste. Así aprendemos todos.
    Editado por última vez por Nehalem 22-06-10, 15:59:11.

    Dejar un comentario:


  • hispabit
    respondió
    Re: configurar red ad-hoc

    Hola Nehalem, gracias por tu respuesta.
    En este caso por lejania no es ya que los dos equipos estan "juntos", pero lo que dices sobre el canal si podria ser aunque tenia entendido que en una red ad-hoc todos los equipos(tarjetas) debian usar el mismo canal¿no es asi?

    ¿Y que me recomiendas para darle seguridad (ver imagen adjunta) a esta red?¿Podria hacer que no se difundiese el SSID?¿O tal vez añadir una autenticacion compartida(en lugar de abierta) a la red?
    En fin, voy a probar a cambiar el canal(¿¿sabes donde le digo eso??) y te comento.

    Gracias Nehalem, saludos:D
    Archivos Adjuntos

    Dejar un comentario:


  • Nehalem
    respondió
    Re: configurar red ad-hoc

    Originalmente publicado por hispabit Ver Mensaje
    hola a todos,
    tengo dos equipos con sus respectivas tarjetas inalambricas y he creado una red AD-HOC.
    El problema es que al crear la red no me da nada de señal(aunque se conecta perfectamente a maxima velocidad 22Mbps, pero el nivel de señal esta a cero, "No hay señal") y no aparece en la lista de redes disponibles(aunque se conecta a ella).

    Sin embargo, en el segundo equipo es todo lo contrario(la red creada me aparece en la lista de redes disponibles, con maxima señal, sin embargo hace el intento pero no se conecta a ella)

    ¿¿Alguna solucion a este problema??

    Gracias, saludos foreros:D

    PD:Adjunto imagen(pantallazo) del problema.

    Mírate las estadísticas de la conexión y mira a ver si te da muchos errores de redundancia cíclica...CRC's suelen darse cuando la red está lejos, entre los puntos, cuando hay otras redes en el mismo canal que interfieren, o cuando está muy cerca. Eso es algo qeu choca. la gente cree que a más cerca más velocidad y no es así.

    Míra eso.. A mí me pasa.

    Nos vemos Hispabit.

    Dejar un comentario:


  • hispabit
    comenzado un tema configurar red ad-hoc

    configurar red ad-hoc

    hola a todos,
    tengo dos equipos con sus respectivas tarjetas inalambricas y he creado una red AD-HOC.
    El problema es que al crear la red no me da nada de señal(aunque se conecta perfectamente a maxima velocidad 22Mbps, pero el nivel de señal esta a cero, "No hay señal") y no aparece en la lista de redes disponibles(aunque se conecta a ella).

    Sin embargo, en el segundo equipo es todo lo contrario(la red creada me aparece en la lista de redes disponibles, con maxima señal, sin embargo hace el intento pero no se conecta a ella)

    ¿¿Alguna solucion a este problema??

    Gracias, saludos foreros:D

    PD:Adjunto imagen(pantallazo) del problema.
    Archivos Adjuntos
Trabajando...
X