para expertos

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • para expertos

    Tengo un AMD 1700+ con placa base GIGABYTE modelo GA-7ZXE. El problema que tengo es que que el lector de CD que tenía empezó a darme problemas y no me leia bien la información de los discos. Lo cambie por otro nuevo y le ha pasado lo mismo al cabo de 3 meses. Los detecta al iniciar como que están ahí pero luego no leen. Tengo una regrabadora SONY 48x24x48 que tambien lee más lento y graba solo a 12 como máximo.
    Por una averia se me cambió la placa base (el primer CD dejo de leer con aquella al igual que el problema de la grabadora) y la fuente de alimentación. Pero no acabo de entender porque se me acaban jodiendo los lectores de CDs.
    Si alguno encuentra una explicación razonable le agradecería me la diera, yo no he podido dar con ella.

  • #2
    Re: para expertos

    [quote:1cdfa933de=\"jaog\"]Tengo un AMD 1700+ con placa base GIGABYTE modelo GA-7ZXE. El problema que tengo es que que el lector de CD que tenía empezó a darme problemas y no me leia bien la información de los discos. Lo cambie por otro nuevo y le ha pasado lo mismo al cabo de 3 meses. Los detecta al iniciar como que están ahí pero luego no leen. Tengo una regrabadora SONY 48x24x48 que tambien lee más lento y graba solo a 12 como máximo.
    Por una averia se me cambió la placa base (el primer CD dejo de leer con aquella al igual que el problema de la grabadora) y la fuente de alimentación. Pero no acabo de entender porque se me acaban jodiendo los lectores de CDs.
    Si alguno encuentra una explicación razonable le agradecería me la diera, yo no he podido dar con ella.[/quote:1cdfa933de]

    Buenas!!

    Vaya problemas killo! q putada! si despues de cambiar placa y fuente te siguen los problemas prueba a cambiar todos los cables IDE!!

    bye!

    Comentario


    • #3
      Lo único que se me ocurre es sobrevoltaje. No tiene lógica lo que te ocurre. Te recomiendo que cambies de fuente a ver si se soluciona.

      Saludos.
      HispaZone es ahora GEEKNETIC (desde 2016)

      Lecturas recomendadas:
      - Normas del Foro
      - Cómo solicitar ayuda técnica en el foro
      - Tu usuario/contraseña del Foro también vale en el resto del sitio web

      Comentario


      • #4
        ¿Los dos lectores de CD son de la misma marca? Yo recuerdo que en mis años mozos cuando tenia un AMD k6-2 380 creo que rompí 3 ó 4 lectores de CD de la marca ASUS y me pasaba que me funcionaban bien durante 3 o 4 meses hasta que dejaban de funcionar, no se a que era debido simplemente no leian, pero luego al llevarlo al servicio técnico me lo miraban y a ellos si les iba bien, hasta que un dia harto de ir con el pc les dije cambiadme el asus por otra marca, me pusierón pioner que me duró como 2 años o así y este murió por el uso intensivo, lo que te quiero decir es que a veces hay problemas entre componentes de hardware y puede que sea tu caso. ¿Has probado a limpiar la lente del lector con algún cd limpiador? suelen hacer milagros (algunas veces), puede que simplemente tus cds tengan polvo al meterlos al lector y que eso ensucie la lente. Y por último, ¿has mirado que tanto el lector como la grabadora esten usando el modo de datos DMA en vez de PIO?

        Comentario

        Trabajando...
        X

        eşya depolama

        şehirler arası nakliyat