Apagados fulminantes

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Apagados fulminantes

    Hola a todos
    Hace aproximadamente un mes empece a tener el siguiente problema, solo me pasa cuando juego con el PC, al principio solo me pasaba con "Metro2033" y ayer me ocurrio con "Avatar".
    El asunto es que segun estoy jugando perfectamente, se apaga el PC. No hay ralentizacion de imagen previo, ni ningun sintoma que se note antes de que ocurra.
    Creo que windows guarda algun registro sobre este tipo de temas, y no se encontrarlo, para mirar a ver que es lo que puede estar fallando, en esto es en lo que os pido ayuda, a ver si alguien me puede decir donde esta dicho registro.
    El aquipo es el siguiente:
    -Windows 7 ultimate
    -Placa Base Gigabyte GA-M61P-S3
    -CPU AMD Athlon 64 X2, 4200+
    -MEMORIA: 4 * 1 GB DDR2-667 DDR2 SDRAM Kingston
    -ATI Radeon HD 4800 Series (512 MB)
    -Fuente Alimentacion Tacens 410w

    Gracias por adelantado.
    Un saludo
    mimonso

  • #2
    Re: Apagados fulminantes

    Hola mimonso, lo primero que vamos a hacer es descartar problemas de calentamiento, por lo que tendrás que controlar las temperaturas mientras estás jugando. Para ello puedes descargar el programa Everest. Hazlo e instálalo.

    Saludos
    Intel Core i7 5820K|MSI X99S XPOWER AC|32 GB DDR4 G.Skill Ripjaws 4 2400
    MATRIX GTX 780Ti Platinum | LG 29UB65P
    Enermax Liqtech 240X|Corsair Air 540|Enermax Platimax 850W
    Tesoro Lobera Supreme|Razer Naga Hex
    Auzentech Forte 7.1|Sennheiser Game One|Logitech Z-5500
    Crucial MX200 500GB |Seagate 7200.11 1.500GB|Seagate 7200.12 1.000GB|WD Caviar Green 2.000GB | Seagate 7200.14 4.000GB

    Comentario


    • #3
      Re: Apagados fulminantes

      Hola a todoas
      Gracias por responder peybol90
      Me puse a jugar, y despues de apagarse, encendi seguido el PC e hice correr el Everest. En la pestaña Computador/Sensor, en CPU1, me aparece por un momento 90ºC, aunque desciende rapidamente hasta los 70ºC, y un poco mas despacio hasta los 55ºC. En CPU2, me marca al principio 80ºC y desciende de forma similar hasta los 50-55ºC.
      Si necesitas algun dato mas no dudes en pedirmelo.
      gracias otra vez
      Un saludo
      mimonso

      Comentario


      • #4
        Re: Apagados fulminantes

        Hola, mimonso:

        Se me ha notando que tengo pocas ganas de leer todavía...jajaja dios, perdón.

        Creo que lo tuyo puede ser un problema térmico. Verás siempre que abrimso un programa, por ejemplo el Everest el equipo trabaja durante unos segundos (mientras abre)al 100% y eso explicaría que al mirar Everest tuvieses 90ºC que fueron descendiendo progresivamente. 90º es mucho, y suele ser bastante buen indicador de un problema térmico.

        Pero danos datos los que te he pedido, pero algo sobre la torre, si es de marca pues lo tenemos fácil sino una descripción de las entradas y salidas de aire.

        Yo haría un System Stability test con Everest y vería las temps, y evidentemente se terminaría colgando si está mal de las temperaturas. Ya más claro que esa prueba no quedaría nada.


        Si lo haces, ya nos cuentas, qué tal fue y los resultados que iba dando. Y si se apagó o no.


        Esperamos tus respuestas.
        Editado por última vez por Nehalem 01-07-10, 22:58:25.


        Comentario


        • #5
          Re: Apagados fulminantes

          Puess según miras los datos que ha puesto arriba, debe ser un sobremesa, sobretodo viendo que tiene fuente de alimentación jajjaja

          Bueno... a ver en ese momento no se te ha llegado a apagar no? Durante cuánto tiempo has estado jugando?

          Apostaría por un problema de calentamiento, porque al iniciar windows que te marque 90ºC es una burrada...

          Deberías mejorar la refrigeración, para empezar dinos el disipador que tienes y asegúrate de que está bien anclado, para ello abre el ordenador e intenta mover un poco el disipador, si se mueve es un problema... no debería moverse.

          Luego también cambiar la pasta térmica facilita la disipación de calor.

          Y como no, la refrigeración que tenga tu torre

          Saludos
          Intel Core i7 5820K|MSI X99S XPOWER AC|32 GB DDR4 G.Skill Ripjaws 4 2400
          MATRIX GTX 780Ti Platinum | LG 29UB65P
          Enermax Liqtech 240X|Corsair Air 540|Enermax Platimax 850W
          Tesoro Lobera Supreme|Razer Naga Hex
          Auzentech Forte 7.1|Sennheiser Game One|Logitech Z-5500
          Crucial MX200 500GB |Seagate 7200.11 1.500GB|Seagate 7200.12 1.000GB|WD Caviar Green 2.000GB | Seagate 7200.14 4.000GB

          Comentario


          • #6
            Re: Apagados fulminantes

            Hola
            os pongo las captura de la prueba de esfuerzo del everest.
            como veis, llega a los 105ºC, creo que es demasiado. lo que me llama la atencion en la 2ª imagen, es que la misma baja inmediatamente, en cuanto paro la prueba del everest, no se si esto sera asi, o deviera de tener una bajada mas suave.



            Os pongo tambien una imagen de la CPU
            Si necesitais algo mas, no dudeis en pedirlo


            Gracias por todo
            Un saludo
            mimonso

            Comentario


            • #7
              Re: Apagados fulminantes

              Hola, mimonso:

              Gracias por hacer la prueba.
              No sé exactamente si esas temperaturas te dieron, estando la caja (chasis, gabinete) abierta; tal y como se ve en la foto, o la abriste para tomar la foto... Pero aún siendo cerrada sería una temperatura de procesador bastante elevada.

              En primer lugar, lo que haría sería cambiar la pasta térmica, del procesador. El que llegue a unas temperaturas tan altas, no es normal, pues deberían estar entre 60 y 70, como máximo, para que fuesen ideales, en el tipo de torre que tienes.
              Así que eso, cambiar la pasta térmica y volver a probar en las mismas condiciones, en las que has realizado esta prueba que nos muestras.

              Después, veo que tienes muchos cables desperdigados por el interior de la torre. Sería conveniente que escondieses, o plegases todos los que puedas, y los que no sirvan. Normalmente, en la torre (chasis) aún en las antiguas como la tuya y la mía, suele haber un mínimo hueco entre la tapa del otro lado y la base metálica que soporta a la placa base. [tendrías que abrir la otra tapa] Ahí, de la forma más ordenada que puedas meter el mayor número de cables que puedas. Yo conseguí meter algunos...A lo sumo dos, pero se nota.
              Los cables, si estan funcionando, desprenden calor, pero a parte, si no no están estorban a la circulación de aire, y eso no es bueno. La fuente, debe estar sufriendo, en su labor de sacar un aire caliente que no le corresponde.
              Y bueno, veo que en la parte superior tienes un ventiladorcito, de 80mm (8cm de diámetro) creo. Pues ya si la pasta térmica y el reordenamiento de cables resultase efectivo, habría que plantearse, agrandar ese ventilador. (Es el mejor sitio, pues el calor sube, un ventilador grande, necesita menos revoluciones, para sacar más aire. Es más eficaz pero más silencioso.) otra opción, sería poner otro ventilador pequeño, en la parte trasera. O mejorar la entrada de aire, para que incidiese de forma más directa sobre el disipador de la CPU, eso le daría un aporte de aire "fresco" del exterior.

              Ya sabes, probar con una pasta térmica, es lo primero. Artic Silver o NT-H1 de Noctua, son a mi parecer las mejores.

              Bueno, a ver lo que responden mis compañeros, y si coinciden conmigo, pues ya tienes dos personas diciendo lo mismo. Pero siempre lo recomiendo, esperad que responda más de uno.

              Nos vemos!!


              Comentario


              • #8
                Re: Apagados fulminantes

                Pufff burrada de temperaturas, como sigas así te quedarás sin procesador!! Y no te lo digo de broma...

                Lo primero que haría, organizar BIEN todos esos cables, eso lo primerísimo, como bien dice Nehalem, cortan mucho el poco flujo de aire que tienes en la torre.

                Lo segundo y obligatorio diría yo... comprar un nuevo disipador para la CPU y ponerle pasta térmica (casi todos los disipadores actuales te incluyen una pasta térmica, que es mejor que la que tienes ahora mismo seguramente).

                Es normal que se baje tanto de una la gráfica de abajo, ya que es la carga del procesador, y cuando parar el test de estrés, pues el procesador para de trabajar, es normal.

                Lo dicho, arregla esos cables lo primero, y yo compraría un disipador mejor, y a ser posible algún ventilador opcional para ponérselo a la torre.

                O sino mira esta torre que vende un usuario de HZ, está totalmente refrigerada y cuenta con 5 ventiladores silenciosos y todos con filtro anti polvo, lo que hace que se te ensucie menos todo y que se genere mucho menos calor. Yo de ti sospesaría dicha opción, es muy buena.

                http://foro.hispazone.com/vendo/1648...cool-vx-r.html

                Un saludo
                Editado por última vez por Peybol 02-07-10, 22:25:35.
                Intel Core i7 5820K|MSI X99S XPOWER AC|32 GB DDR4 G.Skill Ripjaws 4 2400
                MATRIX GTX 780Ti Platinum | LG 29UB65P
                Enermax Liqtech 240X|Corsair Air 540|Enermax Platimax 850W
                Tesoro Lobera Supreme|Razer Naga Hex
                Auzentech Forte 7.1|Sennheiser Game One|Logitech Z-5500
                Crucial MX200 500GB |Seagate 7200.11 1.500GB|Seagate 7200.12 1.000GB|WD Caviar Green 2.000GB | Seagate 7200.14 4.000GB

                Comentario


                • #9
                  Re: Apagados fulminantes

                  Un saludo a todos !!!

                  Os cuento un poco lo que hice:
                  -El tema de los cables, no se como abordarlo, lo he dejado como estaba.
                  -Desmonte el refrigerador de la CPU, le limpie la antigua pasta y le puse una nueva, recien traida de la tienda.
                  -He cambiado los dos ventiladores de 8cm, aprovechando la imagen que puse antes, el que esta a la izquierda de la CPU mete aire en la caja, y el que esta arriba, lo saca, funcionan todos, comprobacion visual y del "dedo chupao" para ver hacia donde va el flujo de aire.

                  Despues de esto, pase otra vez la prueba del everest, de la cual os adjunto imagenes, algo si bajo la temperatura, pero no demasiado, solo 10-15ºC. Lo cierto es que no se como estaba antes de que empezara a apagarse.




                  ¿Podria ser posible un fallo del procesador, de tal forma que se calentara en exceso por algun fallo interno? Ya tiene entre 4-5 años de uso, 25% jugar, 40% monitor apagado bajando cosas y el resto 35% con un funcionamiento normal (email, photoshop, pinnacle studio, word, etc)

                  En fin, gracias por vuestra ayuda, lo cierto es que no se que mas hacer, probare a jugar, a ver que pasa.

                  lo dicho, un saludo y gracias

                  mimonso

                  Comentario


                  • #10
                    Re: Apagados fulminantes

                    Mi opinion, si has estresado el procesador con el programa del everest y aunque te salgan las temperaturas elevadas no se te ha apagado como cuando juegas, lo mas seguro es que sea problema de memos o de grafica.

                    Para esto lo mejor seria el proceso de descarte, si tienes otras memos sustituirlas por las que tienes y probar a jugar, si no se te apaga, era eso, hacer lo mismo con la grafica.

                    En caso de no disponer de los componentes anteriormente citados para el descarte buscar programas que estresen las memos y la grafica y ver que tal funcionan.

                    Sldos y suerte
                    Intel QX9650 @ 3.2ghz
                    Asus Rampage formula X48
                    4gb ddr2 Kingston HYPERX @ 1068mhz CL5
                    Evga GTX295 Black plate
                    Corsair TX750w

                    *Si te ha gustado mi respuesta dale a GRACIAS, no cuesta nada*

                    Comentario


                    • #11
                      Re: Apagados fulminantes

                      Originalmente publicado por jansan Ver Mensaje
                      Mi opinion, si has estresado el procesador con el programa del everest y aunque te salgan las temperaturas elevadas no se te ha apagado como cuando juegas, lo mas seguro es que sea problema de memos o de grafica.

                      Para esto lo mejor seria el proceso de descarte, si tienes otras memos sustituirlas por las que tienes y probar a jugar, si no se te apaga, era eso, hacer lo mismo con la grafica.

                      En caso de no disponer de los componentes anteriormente citados para el descarte buscar programas que estresen las memos y la grafica y ver que tal funcionan.

                      Sldos y suerte
                      Si por lo que dice ya no se le calienta tanto y no ha probado a jugar... que pruebe, yo creo que ya no le pasará, aunque con esas temperaturas tan altas le va a durar bien poco... Veo que has hecho bine en cambiar la pasta térmica y poner un flujo de aire dentro de la caja, eso está perfecto, aun así sería bastante recomendable que te planteases un cambio de disipador, eso es lo que más baja las temperaturas (si el procesador no se ha llegado a dañar, claro)

                      Saludos
                      Intel Core i7 5820K|MSI X99S XPOWER AC|32 GB DDR4 G.Skill Ripjaws 4 2400
                      MATRIX GTX 780Ti Platinum | LG 29UB65P
                      Enermax Liqtech 240X|Corsair Air 540|Enermax Platimax 850W
                      Tesoro Lobera Supreme|Razer Naga Hex
                      Auzentech Forte 7.1|Sennheiser Game One|Logitech Z-5500
                      Crucial MX200 500GB |Seagate 7200.11 1.500GB|Seagate 7200.12 1.000GB|WD Caviar Green 2.000GB | Seagate 7200.14 4.000GB

                      Comentario


                      • #12
                        Re: Apagados fulminantes

                        Hola
                        lo cierto es que esta semana porbe a jugar y la cosa fue perfecta, ni se colgo ni se apago, ni nada.
                        Eso si, las temperaturas siguen por las nubes.
                        ¿Como podria saber si el micro esta K.O.?
                        Gracias por todo
                        un saludo
                        mimonso

                        Comentario


                        • #13
                          Re: Apagados fulminantes

                          Originalmente publicado por mimonso Ver Mensaje
                          Hola
                          lo cierto es que esta semana porbe a jugar y la cosa fue perfecta, ni se colgo ni se apago, ni nada.
                          Eso si, las temperaturas siguen por las nubes.
                          ¿Como podria saber si el micro esta K.O.?
                          Gracias por todo
                          un saludo
                          mimonso
                          Puesss puedes bajar un programa llamado LinX, y ver los Gigaflops que saca el procesador y compararlos con alguno que tenga tu mismo micro

                          Saludos
                          Intel Core i7 5820K|MSI X99S XPOWER AC|32 GB DDR4 G.Skill Ripjaws 4 2400
                          MATRIX GTX 780Ti Platinum | LG 29UB65P
                          Enermax Liqtech 240X|Corsair Air 540|Enermax Platimax 850W
                          Tesoro Lobera Supreme|Razer Naga Hex
                          Auzentech Forte 7.1|Sennheiser Game One|Logitech Z-5500
                          Crucial MX200 500GB |Seagate 7200.11 1.500GB|Seagate 7200.12 1.000GB|WD Caviar Green 2.000GB | Seagate 7200.14 4.000GB

                          Comentario

                          Trabajando...
                          X