Anuncio

Colapsar
No hay anuncio todavía.

Memorias bloqueadas en 2133mhz con un ryzen 2400g. Ayuda

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Memorias bloqueadas en 2133mhz con un ryzen 2400g. Ayuda

    Buenas. Estoy viendo si alguien me podría ayudar con las frecuencias de mis memorias corsair en mi nuevo equipo. Las partes las elegí yo mismo, no soy un experto en el tema pero creía que era capaz de hacerlo. Tengo un ryzen 2400g y 2 rams corsair 3200mhz 4gb. El problema es que no sabía que ese procesador soporta hasta 2933mhz (lo cual no es un gran problema), pero viene por defecto a 2133mhz en la bios. Tengo una placa madre gigabyte AB350M-DS3H y cuando intento activar el perfil XMP(pone las rams a 3200), luego de 5 segundos en el escritorio, la pc crashea pantalla azul. Supongo que es por la compatibilidad con el procesador. A pesar de esto, me gustaría poder ponerlas a funcionar a 2933mhz, lo cual si debería funcionar. La raíz del asunto es que no se puede cambiar la frecuencia manualmente, solo con XMP. la opción permanece estática en 2133mhz y la única forma de cambiarla es con el perfil XMP que las lleva sí o sí a 3200mhz. muy pocas veces en mi vida entré a la bios hasta ahora, asi que en eso soy bastante principiante.

    Alguien sabría que es lo que esta pasando? Desde ya, agradezco mucho su tiempo.
    Presiono enter en "multiplicador del sistema de memoria" y no pasa absolutamente nada
    Editado por última vez por isaiask; https://foro.geeknetic.es/member/68581-isaiask en 10-06-18, 17:19:49.

  • #2
    Prueba a ver si poniendo en manual el multiplicador del sistema de memoria te permite ponerla a diferentes frecuencias.

    Comentario


    • #3
      Gracias por responder y perdon por tardar. Pensé que iba a ser norificado si alguien me respondía.
      si con poner el multiplicador en manual te refieres a precionar "enter" en la opcion resaltada en la foto, ya lo he intentado. No hay ni una respuesta, como si no estuviera precionando nada

      Comentario


      • #4
        Originalmente publicado por isaiask Ver Mensaje
        si con poner el multiplicador en manual te refieres a precionar "enter" en la opcion resaltada en la foto, ya lo he intentado. No hay ni una respuesta, como si no estuviera precionando nada
        Seguramente con el botón + iras cambiando las velocidades.

        Aun así tengo una pregunta para ver si vemos lo que te esta pasando: Cuando activas el perfil XMP el voltaje se queda en 1.20v ó cambia a otro voltaje automaticamente? Si logras cambiar las velocidades con e botón + mira también el voltaje.

        Comentario


        • #5
          Nunca lo habia probado! voy a probar hacerlo con la tecla +. El voltaje se modificará solo si subo las frecuencias o debo subirlo manualmente? En ese caso como puedo saber a que voltaje?

          Comentario


          • #6
            Con el botón + funciona! no puedo creer que la casa de informatica mas grande de mi ciudad no lo pudo subir y era solo un boton! Muchas gracias por el dato, el problema ahora es que no se que voltaje poner con 2933mhz, y que otros parametros hay que modificar

            Comentario


            • #7
              Bueno, ya he probado lo que me preguntaste sobre el perfil xmp y sí, si cambia el voltaje. el problema es que pone las rams a 3200 con la configuracion y latencias para esa frecuencia, la cual no es compatible con mi procesador(hasta 2933mhz). No encontré absolutamente nada en internet sobre latencias y voltaje para 2933mhz y el cpu z solo me las da para 3200. sabes donde las puedo encontrar? El voltaje recomendado por cpuz y al que se pone cuando activo el xpm es 1.35, es el mismo para 2933mhz?
              Editado por última vez por isaiask; https://foro.geeknetic.es/member/68581-isaiask en 13-06-18, 19:40:41.

              Comentario


              • #8
                El voltaje para 2933 y para 3200 es el mismo 1.35

                En un principio no deberias tener que modificar nada mas, al poner la ram a 2933 deberia modificarse todo automaticamente sin tener que poner nada mas en manual.

                Cuando grabas la configuracion en 2933, te funciona bien el equipo o se reinicia como te pasaba con 3200?

                Comentario


                • #9
                  He probado dejandola con la configuracion XMP con las frecuencias cambiadas a 2933. La pc funciono correctamente pero crashea Fortnite jugando con esa confuguracion (crashea solo el juego, no la pc). Probé dos intentos para saber que es por la configuracion y pasó dos veces seguidas. Por lo tanto bajé las frecuencias a 2866 y hasta ahora todo correcto, sin crash. Mi unica duda sería la siguiente; Para subir la frecuencia a 3200mhz, el perfil XMP sube las latencias tambien, al yo haberle bajado las frecuencias de las ram pero dejado las latencias como si estuvieran a 3200mhz, no estoy perdiendo mucho rendimiento? no deberia bajar algo las latencias? Mi objetivo no es hacer overclock a mas de lo que la ram esta preparada para soportar tranquilamente, solo quiero que funcione como fue pensada, no mas.

                  Gracias por todo tu tiempo y ayuda.

                  Comentario

                  Trabajando...
                  X