Anuncio

Colapsar
No hay anuncio todavía.

Peybol --> Mod Thermaltake Element G

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Peybol
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    Puff espero que no sea eso, aun me queda una esperanza, pequeña pero bueno. Y es que cuando probé el otro día el lateral de un amigo, que tiene la misma torre, en mi torre no iba tampoco su ventilador, es decir, por lo que se ve (también) está jodido el circuito que va desde donde hace conexión el ventilador con la torre, hasta el rehobus...

    Encima he intentado desmontar el rehobus pero es totalmente imposible a no ser que lo rompas... así que no tengo ni idea de qué hacer... pero ni idea...

    Había pensado en aprovechar el circuito que tiene desde el ventilador lateral cuando hace contacto con la torre, hasta el rehobus, y hacer desde ahí un corte en medio del camino del cable y dejarlo enchufado a un molex... alguien me puede dar su opición/idea?

    Saludos y muchas gracias zKoRp

    Dejar un comentario:


  • Nehalem
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    Originalmente publicado por zKoRp Ver Mensaje
    Pues tienes el bobinado del motor cortocircuitado, ese ventilador no tiene forma de repararse, ya lo siento decirte esto.
    Lo ha suicidado sin querer electrocutándolo. XD Vaya desastre que está Peybol XDD

    Es un accidente doméstico y punto. Gracias por la respuesta zKoRp. A ver lo que hace Peybol ahora. Supongo que comprarse algo y ya está.

    Dejar un comentario:


  • zKoRp
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    Originalmente publicado por peybol90 Ver Mensaje
    Si... hice eso mismo, pero conectando los cables del ventilador a un molex de la fuente, y dio un chispazo y apagué inmediatamente la fuente
    Pues tienes el bobinado del motor cortocircuitado, ese ventilador no tiene forma de repararse, ya lo siento decirte esto.

    Dejar un comentario:


  • Peybol
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    Originalmente publicado por zKoRp Ver Mensaje
    ¿Has probado a quitar los cables de la placa de circuito impreso y conectarlo directamente a la fuente de alimentación? Eso te dirá realmente si está roto o no el ventilador.
    Si... hice eso mismo, pero conectando los cables del ventilador a un molex de la fuente, y dio un chispazo y apagué inmediatamente la fuente

    Dejar un comentario:


  • zKoRp
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    ¿Has probado a quitar los cables de la placa de circuito impreso y conectarlo directamente a la fuente de alimentación? Eso te dirá realmente si está roto o no el ventilador.

    Dejar un comentario:


  • Peybol
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    Originalmente publicado por Yhija Ver Mensaje
    Bieeeeen peybol se ha cargado el ventilador!! jajaj

    Pues mola bastante tu mod, de ahora en adelante sera el peybolMod Element G jajaj

    Venga suerte y pillate un ventilador en condiciones para ponerselo a el lateral :P
    U.U" Si me he cargado el ventilador si... he mandado un ticket al servicio técnico de Thermaltake que me han dicho que es de los mejores, porque no creo que me hagan enviar un ventilador hasta a saber donde... Veremos que me contestan el lunes, a ver si hay suerte, y si no, seguiré con este MOD defectuoso xDD

    Saludos

    Dejar un comentario:


  • -Say-
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    Bieeeeen peybol se ha cargado el ventilador!! jajaj

    Pues mola bastante tu mod, de ahora en adelante sera el peybolMod Element G jajaj

    Venga suerte y pillate un ventilador en condiciones para ponerselo a el lateral :P

    Dejar un comentario:


  • Peybol
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    Originalmente publicado por lord_neno Ver Mensaje
    que si funciona!!!, pero es que me enchufas mal los cables... xDD

    Ya veras como si sueldas esos bien (no me hagas otro corto... ) funciona el ventilador...

    PD: madikilla xD
    Que no los pongo maaal!! si sólo había una manera de conectarlos!!xD

    Dejar un comentario:


  • lord_neno
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    que si funciona!!!, pero es que me enchufas mal los cables... xDD

    Ya veras como si sueldas esos bien (no me hagas otro corto... ) funciona el ventilador...

    PD: madikilla xD

    PD2: dios! he cerrado la caja para llevarla pa santiago, ya no recordaba como era cerrada xDDD.
    Editado por última vez por lord_neno; https://foro.geeknetic.es/member/21993-lord_neno en 30-06-10, 15:28:26.

    Dejar un comentario:


  • Peybol
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    Originalmente publicado por APAM88 Ver Mensaje
    No es por alarmarte Peybol, pero creo que el venti ha muerto. Al invertir la conexión de los conectores puede que se haya estropeado el motor del ventilador.

    No se me ocurre ninguna solución inmediata, ya que no utiliza una conexión estándar. A las muy malas siempre puedes comprar otro, aunque no tenga luces de colores.
    Puuff pues ayer estuve de pruebas con lord_neno (un temerario) y le conseguimos hacer dar una o dos vueltas en 1 segundo xDD

    Aquí una imagen que no he subido todavía...

    http://img526.imageshack.us/img526/6...nttulo1dnt.jpg

    Así que toca soldarlo de nuevo... a ver si voy ahora a por el soldador...

    Otra cosa es que funcione, porque después de la prueba de anoche... (eh lord_neno xD) no sé yo si irá jajaja

    Saludos

    Dejar un comentario:


  • APAM88
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    No es por alarmarte Peybol, pero creo que el venti ha muerto. Al invertir la conexión de los conectores puede que se haya estropeado el motor del ventilador.

    No se me ocurre ninguna solución inmediata, ya que no utiliza una conexión estándar. A las muy malas siempre puedes comprar otro, aunque no tenga luces de colores.

    Dejar un comentario:


  • Peybol
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    Bueno ya está hecha la ventana correctamente... pero no termino un problema y me meto en otro, el ventilador lateral no funciona... estoy a la espera de que me ayuden de qué puede ser... Así ha quedado con la rejilla que aproveché del lateral original de la caja:

    Haga clic en la imagen para ver una versión más grande

Nombre:	DSC01980.jpg
Visitas:	2
Size:	166,4 KB
ID:	174003

    Hay dos posiciones para conectar el ventilador al lateral (se supone que cuando se cierra el lateral, hace contacto y se enciende. Pues bien, si lo conecto de una forma, no hace nada, ni se enciende, y si lo conecto al revés, cambian las luces de color de los demás ventiladores, pero éste tampoco se enciende, alguna idea por favor?

    Decir que estuve probando el ventilador, y alguna vez que otra lo conecté al revés de como ha de conectarse...

    Lo agradecería...
    Editado por última vez por Peybol; https://foro.geeknetic.es/member/10892-peybol en 14-05-14, 00:10:59.

    Dejar un comentario:


  • ads0621
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    Originalmente publicado por Nehalem Ver Mensaje
    Quedará bien hombre, ya sabes que sí. Si hay alguien que se preocupe hasta el último detalle en este foro eres tú. NO hay más que ver lo traumático que fueron esos cables para tí...JAJAJA que tío.

    Lord_neno, está ahí estudiando como un loco, pero de vez en cuando le mete caña a su criatura...jajaa Ya ha llegado a los 4.6Ghz!!! con el HT puesto y sin despeinarse!!! jajajaa otro que tal baila.

    A ver si hay suerte Peybol y vas a esa Quijote Lan Party como te gustaría ir.

    Saludos!!!
    Obvio que ese pedazo de disipador quien no tiene al calenton P4 a 5.0 GHZ a baja temp.(A mí me gustaria haber ganado:( pero da igual, tengo mi Cool master Hyper TX3) Podrias poner a que temp esta tu Proce?

    Dejar un comentario:


  • Peybol
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    Puff no sé ni lo que has dicho de las lijas jajajaja, es que no me complico la vida, uso las herramientas más fáciles que tenga a mano.

    Si te refieres a los bordes de la rejilla... ya la he pintado entera de negro, y no tiene color metálico. Si te refieres a los del metacrilato, no hace falta pulirlos ya que la rejilla tapa esos bordes y no se nota nada.

    Gracias por los consejos! Esta noche montaré de nuevo todo, ahora mismo está pegándose el metacrilato al lateral!

    Saludos

    Dejar un comentario:


  • ads0621
    respondió
    Re: Peybol --> Mod Thermaltake Element G

    Si no te queda bien ese circulo, Pulé los BORDES:
    Para obtener ese borde perfecto y bien transparente hay que ir puliendo por etapas dependiendo del acabado que uno busque.
    Para esto yo utilicé lija Nº150 al agua para sacar imperfecciones
    y posteriormente lija Nº400 para pulir
    Si necesitas aun más transparencia se pude utilizar pulidor para autos en un paño como tercera etapa pero a mi parecer es mucho trabajo poco beneficio.

    Dejar un comentario:

Trabajando...
X