Anuncio

Colapsar
No hay anuncio todavía.

Problemas con una tarjeta de audio Sond Blaster Live

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Problemas con una tarjeta de audio Sond Blaster Live

    Buenos días foreros,

    Tengo un problema bastante incómodo con una tarjeta de audio Sound Blaster Live 5.1. Os comento, me compre un equipo de sonido Creative DTT 3500 y la tarjeta de audio que os digo. Mi placa base a su vez lleva incorporada una tarjeta de audio, que procedí a desactivarla de la BIOS cuando instale la Sound Blaster Live. El caso es que me hace unas interferencias, en la cual durante unos segundos hace un ruido como de interferencia (es decir estoy escuchando un mp3 o viendo una peli y de repente es como si se quedara pillado durante 2 segundos y luego sigue la canción y al rato otra vez y así repetidas veces durante una cancion o una peli) y es un infierno.Yo creo que el problema es de la tarjeta que lleva la placa base, pero está desactivada de la BIOS. Puede ser que haya que desactiivar algo mas??Es problema de tocar algo en Windows??(tengo XP)pero os advierto que por más que he enredado en el panel de control-multimedia de windows nada de nada he conseguido.Por otra parte de los 5 altavoces satelite, el central no se oye y antes sí lo hacía. Por favor ayudarme, pq estoy desesperado. Tengo un buen equipo de sonido yu no le estoy sacando partido.Gracias a todos por adelantado.Un saludo.

  • #2
    Re: Problemas con una tarjeta de audio Sond Blaster Live

    Yo dispongo de la sound blaster live5.1 y tengo windows2000 professional y ningun problema tengo el kit de altavoces 5100 y se me oyen los 5perfectos.

    Mi consejo es que cambies de sistema operativo ,es mu radical pero a grandes males ,grandes remedios.

    Suerte ;

    Comentario

    Trabajando...
    X