perdida de origen de datos en BD

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • perdida de origen de datos en BD

    Bien, mientras investigo el problema lo voy a dejar aqui a ver si a alguien se le ocurre la solución antes que a mi.

    Tengo una red, el servidor dispone de una base de datos en Access XP, y el resto de PC están conectados mediante adaptadores inalámbricos, y acceden a esa base de datos a través de la red.

    Todos los pc's se ven perfectamente, y hay plena conexión a internet desde cualquiera y en todo momento, se pueden copiar ficheros y todo lo que sea necesario. El problema viene cuando un pc que hace de cliente, accede a la base de datos del servidor mediante Access; a los pocos minutos pierde la comunicación con la BD del server, pero solo eso, ya que sigue estando en la red, y todo sigue bien.

    Si cierro Access y lo vuelvo a abrir, tengo de nuevo comunicación con la base de datos, pero a los pocos minutos vuelve a suceder lo mismo (como si perdiera los vínculos o el path).
    El caso es que al reiniciar el programa el acceso vuelve a funcionar durante un breve periodo de tiempo.

    Los equipos tienen W98, tienen antivirus actualizado, antispyware, y funcionan correctamente.

    Barajo la posibilidad de que sea un problema del Access, pero aún no he llegado al fondo de la cuestión.

    Si a alguien se le ilumina la bombilla, no haría mal en dejar comentarios aqui (pero antes de poner nada pensadlo).

    Saludos a todos ;)
    Linux User #344788 - ASAP Proud member since early 2005
    NORMAS del foro - Reglas de Netiqueta - Utilizar correctamente un antivirus
    >> Recomendaciones generales para un óptimo funcionamiento del ordenador <<

Trabajando...
X