Messenger y Guitar Pro sin sonido

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Messenger y Guitar Pro sin sonido

    Formatie mi pc e instalé el Windows 2000 Profesional. Instalé el Guitar Pro 4 y el Messenger 6.2, pero en ambos NO tengo sonido. Lo mas extraño aun es que el winamp y el windows media SI me dan sonido. ¿Será algun problema con algun reproductor especial que compartan ambos programas, o es que el Win 2000 no da la posibilidad de usarlos?

    Por favor, si alguien sabe que me ayude
    Gracias

  • #2
    Hombre, Windows 2000 es un sistema operativo pensado para temas profesionales y por ello carece de posibilidades multimedia que brindan otros sitemas operativos.

    No obstante los programas que comentas deberia de poder hacer funcionar el sonido.

    En cualquier caso te recomiendo que actualices los drivers de tu tarjeta de sonido y que actualices al maximo tambien tu sistema operativo.

    Saludos.
    HispaZone es ahora GEEKNETIC (desde 2016)

    Lecturas recomendadas:
    - Normas del Foro
    - Cómo solicitar ayuda técnica en el foro
    - Tu usuario/contraseña del Foro también vale en el resto del sitio web

    Comentario


    • #3
      Re: Messenger y Guitar Pro sin sonido

      Hola un poquito tarde no mas, pero por ahi le sirve a otro q le pase, fijate de tener la casilla habilitada de wavetable en el control de volumen. Espero q eso solucione el problema y no algo mas complejo como drivers y todo ese lio chau!
      Editado por última vez por diegoma 08-05-07, 00:19:54.

      Comentario

      Trabajando...
      X