problemas al instalar WIN7X64bit

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • problemas al instalar WIN7X64bit

    Hola amigos,
    tengo otro amigo que no consigue instalar WIN7X64bit que le sale el siguiente panatallazo azul con relativo codigo i file que efectivamente apunta a la tarjeta grafica ATIHD4650 512Mb PCIExpress...un suo colega le dijo de cambiarla por otra más blanda,hacer la instalación y volver a instalarla.

    Visto que se cuelga creo sea la unica manera,pero es un bug de WIN7 o es la tarjeta ?

    Ustedes quee harían ?

    Gracias!
    Archivos Adjuntos
    DIARIODETRADING FX

  • #2
    Re: problemas al instalar WIN7X64bit

    Puede ser el archivo defectuoso?

    Alguien con esta tarjeta grafica ATI4650 ha tenido problemas ?
    Gracias!
    DIARIODETRADING FX

    Comentario


    • #3
      Re: problemas al instalar WIN7X64bit

      Originalmente publicado por PsiloIlmari Ver Mensaje
      Puede ser el archivo defectuoso?

      Alguien con esta tarjeta grafica ATI4650 ha tenido problemas ?
      Gracias!
      quote=PsiloIlmari;82109]Puede ser el archivo defectuoso?

      Alguien con esta tarjeta grafica ATI4650 ha tenido problemas ?
      Gracias![/quote]

      HOla, Chaval!!!
      Según pone en la info que nos has pasado, que ahora te daré un gracias, por haber hecho eso así de bien, todo indica que el archivo ese de ATI (atikmdag.sys) puede evidentemente que si has cambiado de forma reciente a Windows7, el controlador se haya quedado "anticuado" y no vaya bien con este sistema operativo más moderno.
      No sé que sistema operativo tendrías antes... Pero en todo caso, vamos a buscar ese controlador o algo que sirva.

      Encontrar soluciones en un foro, es complicado pues cada uno da una respuesta, con la buena voluntad siempre de ayudar, pero a veces se encuentran informaciones que se contradicen. Por eso intento siempre en mis post, poner el máximo de opciones.
      De momento, estoy mirando en un foro pero tiene 56 páginas sobre el tema, y no sé si alguna solución... (enlace al foro en el que busco)

      En este otro foro, más cortito, pone cosas también..(enlace) este es más cortito.
      Me va a llevar un tiempo ojear todo eso...De momento, he encontrado un post en el que pone Fix, solucionar, pero no le doy mucho crédito. Me pongo a mirarlo y te ayudo.

      Cuando encuentre algo, lo pongo en un nuevo post para que recibas la notificación.


      Comentario


      • #4
        Re: problemas al instalar WIN7X64bit

        Gracias ,muchas!!,

        supongo sea una instalación limpia osea que el supuesto archivo esta en el mismo DVD de WIN7...ahi' la duda...

        Hasta pronto,mirare' los enlaces mañana !!!
        DIARIODETRADING FX

        Comentario


        • #5
          Re: problemas al instalar WIN7X64bit

          JAJAJAJa una de las cosas por las que me gusta ayudar, es que me llevo una hora dos o tres, a veces hasta las cinco de la madrugada como ayer...buscando cosas...Y aprendiendo.
          Del segundo enlace que te he puesto, estoy sacando conclusiones.
          El fallo se debe a que existe una incongruencia con los controladores ATI. En definitiva no se corresponden con la versión windows sobre la que trabajan... O bien porque el Windows es más moderno (o de un mayor ancho de bus que el especificado para el driver o la tarjeta.)

          Y soluciones, cada uno da la suya, y me estoy volviendo loco...jajajaa

          Por un lado: En AMD, dicen que se soluciona cambiando la BIOS por una versión más reciente.

          Por otro lado: (el es metodo más comentado) Están los que dicen que el fallo se debe a ese controlador, integrado en las versiones de ATI Catlyst.
          Y proponen una barbaridad de métodos.
          AL parecer los últimos controladores de ATI Catalyst, se actualizan pero van dejando al driver ese que falla, aún latente. Y por eso proponen básicamente.
          • Desactivar el UAC, y el antivirus
          • Reiniciar equipo en modo prueba de fallos
          • Usando cualquier método, desinstalar por completo los controladores de ATI, y pasar limpieza al registro. El tío ha usado "HD Driver Cleaner" (no sé si el modo trial, permitirá todas las opciones)
          • Vaciar la papelera de reciclaje
          • Reiniciar Windows normalmente, e instalar los controladores más recientes de ATI. Supongo que sabes cuales son...jajajaja yo no. 7.9???
          • Luego, reactivar la protección activa del antivirus y volver a reiniciar el sistema.

          Hay otro: que dice que algunas gráficas, vienen de fábrica con un pequeño overclock que puede ser el causante del fallo.
          Valiéndose de ATITool bajan un poco la frecuencia de la gráfica o controlar la velocidad del ventilador de la gráfica, subiéndolo en velocidad. Un undeclock que sería...jajajaja

          Hay otros:

          Que dicen que basta con desconectar el Aero de windows7 (o vista) y el UAC.

          Y finalmente otros:
          Que recomiendan desinstalar los drivers de ati, y usar genericos de Windows7

          Este enlace auna muchos comentarios sobre tu problema.

          A ver si te sirve algo, o al menos, te facilito la búsqueda de la solución.


          Comentario


          • #6
            Re: problemas al instalar WIN7X64bit

            vayas si ayudas!!! y con dedicación...
            Inutil decir cuanto te agradesco,esto es un aporte por todo el foro.

            Vistos los casos y que mi amigo le pasa este problema al instalar win7, le diría de actualizar BIOS, el tiene un AMD pero no me dio' mas espicificaciones aunque puedo pedirsla...

            Haz hecho un gran trabajo y dedicado muchas horas...GRAZIEEE !!
            DIARIODETRADING FX

            Comentario


            • #7
              Re: problemas al instalar WIN7X64bit

              Originalmente publicado por PsiloIlmari Ver Mensaje
              vayas si ayudas!!! y con dedicación...
              Inutil decir cuanto te agradesco,esto es un aporte por todo el foro.

              Vistos los casos y que mi amigo le pasa este problema al instalar win7, le diría de actualizar BIOS, el tiene un AMD pero no me dio' mas espicificaciones aunque puedo pedirsla...

              Haz hecho un gran trabajo y dedicado muchas horas...GRAZIEEE !!
              No hay de qué...no es molestia...Me gustan así los retos, de lo que se aprende.

              El tiempo empleado en ayudar a alguien, nunca es tiempo perdido.
              De todas las opciones ve probando, y si finalmente no funciona ninguna, tendremos que relanzar una búsqueda, siguiendo la misma línea de investigación, u otras nuevas.

              Gracias, a tí, por poner ahí de una primera atacada la captura, tan extremadamente útil, para ayudar a alguien.

              En cuanto me digas algo, ya me llega la notificación al correo.
              Suerte!!! y que sea lo más sencillo.


              Comentario

              Trabajando...
              X

              eşya depolama

              şehirler arası nakliyat