Problema en el inicio del ordenador

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Problema en el inicio del ordenador

    Buenas:
    queria comentaros el problemilla que tengo que no consigo solucionar y que apenas lo entiendo. Tengo un Amd K7 900Mhz es algo viejo, en breves compro uno nuevo, pero este no lo quiero jubilar. Bueno a lo que voy,cuando me arranca el ordenador y testea los DD me sale un mensaje justo a continuacion (debajo) que pone textualmente:
    "SECONDARY IDE CHANNEL NO 80 CONDUCTOR CABLE INSTALLED"

    Probe a cambiarle el cable ide y durante un tiempo no me lo ponia pero ahora lo vuelve a poner y tengo otro ordenador que tb me lo marca.

    Gracias
    sigpicSiEmPrE eN cOmBaTe xDDD

  • #2
    Re: Problema en el inicio del ordenador

    hola

    has mirado de cambiar el cable por uno nuevo?

    salud

    Comentario


    • #3
      Re: Problema en el inicio del ordenador

      Originalmente publicado por hugotron Ver Mensaje
      hola

      has mirado de cambiar el cable por uno nuevo?

      salud


      Si que he probado pero vuelve a ponerlo en poco tiempo, y la verdad es que no le noto ninguna anomalia al ordenador a causa de lo que pone (por lo menos que haya notado yo)
      sigpicSiEmPrE eN cOmBaTe xDDD

      Comentario


      • #4
        Re: Problema en el inicio del ordenador

        hombre no se, es que es raro que lo pongas nuevo y al cabo de un tiempo te vuelva a pasar lo mismo.

        has mirado si lo tienes cerca de alguna fuente de calor? o si lo tienes pellizcado el cable.

        o eres muy asiduo a desconectar y desconectar el hd? también puede ser que desconectes el hd pegando le tirón al cable y saques algún pin del sitio.

        salud

        Comentario


        • #5
          Re: Problema en el inicio del ordenador

          Ese error claramente te dice que hay un problema con tu ide.

          mira hay posibles soluciones una es la que te dijo hugotron, cambiando el ide por uno nuevo o el mismo viejo, pero con el otro conector si te das cuenta el ide tiene un conector que se pone en la placa y otro al HDD y queda uno mas libre cambia el del hdd por el libre.

          Puedes revisar el hDD por si hay un pin roto doblado no creo porque no podrias poner el ide nuevo.

          revisa el conector del ide que va a la placa puede estar suelto o dañado.

          Otro consejo puedes probar el ide en otro pc y el HDD tambien.
          pd: comenta como te fue y espero aver sido de ayuda

          Comentario

          Trabajando...
          X

          eşya depolama

          şehirler arası nakliyat