PANTALLA NEGRA

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • PANTALLA NEGRA

    Hola buenas tardes, soy Javier, acabo de ingresar, y lo hice para consultar y buscar ayuda sobre un problema con mi pc.

    Estoy armando mi computador, el cual tuvo un cambio de placa el día de hoy y tras una varios intentos, me genera siempre la misma situación. Paso a detallar.

    Tengo una placa m5a78l-m/usb3, con 4x3 de ram de 1600, una cpu amd fx 8350 y Windows 10 versión 1703 en un ssd de 240gb. Tras realizar toda la instalación, procedo a darle arranque.

    Se corroboró previamente que estaban activas las 3 memoria, que estaba leyendo los 12 de ram y el procesador.

    Tras darle arranque, aparece la pantalla de la motherboard con las opciones de bios y demases, se genera el lapso normal de cambio de pantalla, aparece la pantalla de Windows 10 cargando, no pasan más de 5 segundos y la pantalla se queda en negro.

    He tratado de ingresar en modo seguro y llego a lo mismo, una pantalla negra.

    Probé con Windows 7, pensando que podía ser problema de w10, y tras un momento, la instalación de w7 se interrumpe por la ya mencionada pantalla negra.

    Probé con restaurar sistema en w10, y también termino en una pantalla negra.

    Tras aparecer dicha pantalla, deja de funcionar el botón de reinicio del gabinete y la función de apagado forzado al mantener presionado el botón de power, por ende, la única opción de apagar el sistema es mediante el switch on/off de la power supply.

    ¿A alguien se le ocurre que pudiese ser? Ya he probado y descartado varias cosas, pero prefiero ir respondiendo en comentarios si es que alguien comentase.

    Cómo extra, destaco que el run se trató de realizar con un USB y con el s.o. previamente instalado en el ssd, y ambos procesos terminar en la pantalla negra tras aparecer el logo de Windows 10 con el círculo de carga.

    Lo último que se trató de hacer fue realizar la recuperación de sistema en 2 ocasiones, pero luego de transcurrir un 8% del proceso en su primera instancia y un 13% en la segunda, volvió a enviar la pantalla negra.

    De antemano agradezco su ayuda, es algo de suma urgencia, es mi computador personal de escritorio y estoy en medio de mi informe de práctica para titularme. Me tiene contra las cuerdas y contra el tiempo ya que todo mi material de trabajo, archivos, documentos y softwares están aquí. Muchas gracias por su ayuda.

    Saludos.
    Editado por última vez por javiergonzlez8 13-11-20, 01:36:30.

  • #2
    Hola, has probado con un solo slot de memoria? que tarjeta gráfica tiene?.
    - AMD Ryzen 7 2700X
    - Asus Strix X470-F Gaming
    - Custom Liquid Cooling (CPU+Mobo)
    - 4x8 DDR4 3.200 CL15
    - Gigabyte RTX 2080 Gaming OC
    - Samsung 970 Evo NVMe 512 GB + Crucial MX500 2 TB
    - Samsung C49RG90 49" 5120 x 1440p
    - NZXT H500
    - Seasonic Focus Plus Gold 850FX

    Comentario


    • #3
      Hola buenas tardes, si probé con un solo slot de memoria ram, probando cada tarjeta por separado. Tengo una Rog strix rx-570 de 8gb. Probe con la gpu instalada y con los integrados propios de la cpu. El resultado es la misma pantalla negra.

      Comentario


      • #4
        Tiene pinta que algún componente está mal, pero sin poder probarlos en otro pc es difícil saber cual, puede ser cualquier cosa, CPU, unidad de disco... incluso fuente. No se si tienes opción de probar con otros componentes.
        - AMD Ryzen 7 2700X
        - Asus Strix X470-F Gaming
        - Custom Liquid Cooling (CPU+Mobo)
        - 4x8 DDR4 3.200 CL15
        - Gigabyte RTX 2080 Gaming OC
        - Samsung 970 Evo NVMe 512 GB + Crucial MX500 2 TB
        - Samsung C49RG90 49" 5120 x 1440p
        - NZXT H500
        - Seasonic Focus Plus Gold 850FX

        Comentario


        • #5
          Hola buenas, estuve de viaje pero volví a mi hogar donde tengo el pc afectado. Todos los componentes fueron probados en otro computador, las rams, la cpu, la gpu, ssd, eh incluso la propia motherboard con otros componentes. Todo funcionó perfectamente. A raíz de eso me puse en contacto con el grupo ya que no tengo posibles soluciones que no sea una de las convencionales.

          Comentario


          • #6
            Si todos los componentes están bien, solo quedaría mirar la imagen que utilizas para instalar. Es original de microsoft? aunque es raro que te falle windows 7 y windows 10.

            La fuente de alimentación has probado con otra? las veces que me ha fallado alguna, solía hacerlo cuando el equipo requiería picos de más rendimiento/energía, como cuando pasas de Boot al Sistema operativo.
            - AMD Ryzen 7 2700X
            - Asus Strix X470-F Gaming
            - Custom Liquid Cooling (CPU+Mobo)
            - 4x8 DDR4 3.200 CL15
            - Gigabyte RTX 2080 Gaming OC
            - Samsung 970 Evo NVMe 512 GB + Crucial MX500 2 TB
            - Samsung C49RG90 49" 5120 x 1440p
            - NZXT H500
            - Seasonic Focus Plus Gold 850FX

            Comentario

            Trabajando...
            X