Problema de IPs (Thomson ST530 v6)

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Problema de IPs (Thomson ST530 v6)

    Hola
    Tengo un pequeño problema raro. Tengo un router Thomson SpeedTouch 530 v6. El problema es que o me da una IP que solo puedo entrar en el router (y estoy aislado de internet) o directamente me da la IP publica con la puerta de enlace, DNS y todo publico (cuando me da la IP publica no puedo entrar en el router). Para aclarar, me asigna la IP publica donde me tiene que asignar una privada... Esta configurado para dar por DHCP.
    Lo suyo seria que por ejemplo el router tenga la IP 192.168.8.1 y me asignara la IP 192.168.8.2, puerta de enlace 192.168.8.1 y DNS 192.168.8.1. He intentado configurarlo manualmente pero no lo consigo.

    Podeis echarme una mano?

    Saludos
    Editado por última vez por Bolg 30-04-07, 10:31:52.
    Erepublik - Unete a tu pais!

  • #2
    Re: Problema de IPs (Thomson ST530 v6)

    cuando te de la ip correcta y puedas conectarte a internet ve a inicio ejecutar escribe cmd y luego ipconfig /all , luego pon esos valores en router y la tarjeta de red.
    ¿tu router es un servidor de nombres (dns)? esto es lo que te falla cuando lo pones manualmente.

    Comentario


    • #3
      Re: Problema de IPs (Thomson ST530 v6)

      La verdad es que no lo se... Pero se supone que es un router "normal" asi que debe de ser servidor DNS.

      Saludos
      Erepublik - Unete a tu pais!

      Comentario


      • #4
        Re: Problema de IPs (Thomson ST530 v6)

        macho , que tu servidor de nombres es tu servidor de internet.
        o sea que tu a tu router recien instalado le preguntas quien es www.google.es y te da la ip de su inmensa base de datos.
        peazo de router , joder ni los cisco de 6.000€.
        ¡¡¡por favor¡¡¡

        Comentario

        Trabajando...
        X