Como saber si mi switch tiene virus

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Como saber si mi switch tiene virus

    Hola a todos los compañeros de este foro, quisiera saber si alguien me podria yudar con un problemilla que tengo:
    Resulta que tengo un Switch Cisco Small Bussines SD208en el cual tengo conectadas 7 maquinas, pero hara cosa de dos semanas que se me presentan problemas para conectar a internet la mayoria de equipos, todo empezo el dia que una vez mi hijo conecto una maquina que le dieron para instalarle un antivirus, y esta maquina encendio pero solo cargo la pantalla del escritorio, sin que aparecieran la barra de tareas, a lo cual apago la maquina y salio notando yo que aun cuando la maquina estaba apagada un led titilaba como si estuviera trabajando, a lo cual le desconecte la energia electrica, la volvi a conectar y encender y trabajar en modo seguro con conexiones de red, y quise analizarla con el Malwarebytes, y me di a la tarea de descargarlo pero la maquina automaticamente se reinicio, notando que solo lo hacia cuando intentaba descargar algun antivirus o el C Cleaner, y no asi cuando navegaba en otro sitio como diarios o paginas de juegos, he notado que el puerto en el Switch en donde estuvo conectada esa maquina aun cuando no tenga ni un equipo conectado esta encendido el foco que indica conexion. mi pregunta es ¿hay algun modo de escanear el switch? Gracias anticipadas por su atencion y su ayuda.

    saludos.

  • #2
    Re: Como saber si mi switch tiene virus

    Hola Stoneway!!!

    Me ha alucinado tu caso... Nunca he oido hablar de virus que se puedan alojar en Switch. Sería más lógico pensar que el presunto virus, se extendió usando la red local a todos los equipos conectados al mismo switch.
    El switch cuenta con ocho conectores, de los que tienes en uso siete. Desde luego es raro que sin haber conectado ningún dispositivo siga parpadeando el conector como si hubiese tráfico.

    Si tus equipos están debidamente protegidos con su antivirus, algo debía haber detectado.

    Sería cuestión de preguntar a Cisco, según cuentas, el equipo que enchufaste al switch estaba en ese mismo conector, y no llegó a encenderse correctamente sino que tuvísteis que desconectar el equipo en caliente (aun estando encendido)
    Pienso que la desconexión en el momento en el que estaba trabajando, ha podido ser lo que ha causado la malfunción del switch. Es como si pensase que todavía hay un equipo conectado.

    Deberías hacer lo siguiente...
    • Desconectar por completo el Switch alimentación electrica y equipos. A ver si se olvida de que tuvo ese PC.
    • Revisar el conector que no haya algún cable o pin roto o en contacto con otro.
    • Conectar otro PC o dispositivo a ese mismo conector, a ver si funciona, y para ver si el conector que se queda vacío hace algo con los leds.

    Como pone que no tiene software de gestión, pues no podemos hacer nada con el firware o pruebas de diagnóstico ni nada.
    Prueba a ponerte en contacto con ellos a ver si pueden decirte algo más inteligente.

    Espero que se solucione. Ya nos comentas
    Editado por última vez por Nehalem 25-04-10, 23:56:01.


    Comentario


    • #3
      Re: Como saber si mi switch tiene virus

      Gracias por tu atencion Nehalem ya hizo lo que me dices desconectar de la energia electrica el Switch, desconectar todos los equipos, probar con otro equipo en el puerto en cuestion y sigue el problema, es mas ya hasta resete el modem que me dio el proveedor del servicio y no funciona nada el led sigue encendido tal vez si se abra dañado. seguire probando y te comentare que pasa, quizas deba conseguir otro switch. voy a tratar de ponerme en contacot con los de Cisco, por lo pronto revisare mi red haber que encuentro. Gracias nuevamente.

      Saludos.

      Comentario


      • #4
        Re: Como saber si mi switch tiene virus

        Originalmente publicado por STONEVAY Ver Mensaje
        Gracias por tu atencion Nehalem ya hizo lo que me dices desconectar de la energia electrica el Switch, desconectar todos los equipos, probar con otro equipo en el puerto en cuestion y sigue el problema, es mas ya hasta resete el modem que me dio el proveedor del servicio y no funciona nada el led sigue encendido tal vez si se abra dañado. seguire probando y te comentare que pasa, quizas deba conseguir otro switch. voy a tratar de ponerme en contacot con los de Cisco, por lo pronto revisare mi red haber que encuentro. Gracias nuevamente.

        Saludos.
        Hola, Stonevay:
        Supongo que el firmware se ha fastidiado. Y se ha vuelto loco. Preguntar en Cisco, es una buena opcion, ellos pueden decirte cómo reemplazar el firmware...
        Podría ser eso. A ver qué te dicen...Según pone en la web tienen garantìa de por vida, y con el primer año de reposición...A ver si es verdad.

        Nos vemos, Stonevay...perdona por escribir tu nick mal.


        Comentario

        Trabajando...
        X