Por error sometí PC a aire caliente, y ahora es ruidoso

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Por error sometí PC a aire caliente, y ahora es ruidoso

    Saludo foreros de hispazone.

    Por andar de entusiasta, quise cambiar la pasta térmica por una mejor, algo que se llevar a cabo.

    El caso es que siguiendo sugerencia de algún foro, cuando la pasta térmica que se quiere remover es muy viscosa, pegajosa (como en mi caso), sugieren aplicar aire caliente al disipador por unos 30 segundos, para que se suelte del procesador, y así evitar daños en la remoción.

    Pues yo seguí la sugerencia, puse el secador de pelo en modo "Warm" sobre el disipador, y como tenía guantes de tela, no me di cuenta de la rápida subida de temperatura, hasta cuando sentí caliente el Gabinete ATX. Enseguida, pase aire fresco sobre el interior.
    Reemplacé la pasta térmica por una más fresca (que he comprobado por las temperaturas arrojadas posteriormente), y lo demás lo dejé igual.

    El caso es que siento el PC ruidoso, un sonido vibrante, grave, resonante. Como el de una fábrica, o un aparato aire acondicionado.
    Antes del cambio de pasta, denotaba que mi equipo era más silencioso. Su motherboard es recién adquirida. Siento una pena por esta torpeza.

    No he tenido errores del sistema luego de esta labor.

    Estuve ojeando en la web, y leí que cuando piezas electrónicas se someten a "stress", luego emiten ruido eléctro magnético. Y que se puede solucionar cambiando la Fuente de Poder (en mi caso es genérica), o bajando o subiendo el voltaje de algún componente para que deje de entrar en ruido por resonancia con los otros.

    Datos:
    Sumario
    Sistema operativo: Windows XP Professional 32-bit SP3
    CPU: AMD Athlon II X2 240, 35 °C
    RAM: 2,00GB único-Canal DDR3 @ 533MHz (7-7-7-20)
    Placa base: MSI 760GM-P34(FX) (MS-7641) (CPU1) 34 °C
    Gráfica onboard: ATI Radeon 3000 Graphics (MSI)
    Almacenamiento: 149GB Western Digital Sata II, 39 °C
    Unidad óptica: HL-DT-ST DVDRAM GH24NS90
    Editado por última vez por Turson 14-09-15, 01:42:28.

  • #2
    Bueno, también puede ser la configuración de los ventiladores, que estén a tope sacando aire.
    Editado por última vez por ElTramo 14-09-15, 08:21:44.
    Agradecer no cuesta nada. Es más, motiva a seguir colaborando

    Comentario


    • #3
      Pues yo creo que aplicaste demasiado calor sobre el disipador y con el ventilador puesto, ¿fue así?. Si es así, se puede haber dañado el rodamiento del ventilador, haciéndolo mucho más ruidoso. Es esto o que se te han restaurado los valores de la BIOS por defecto y ahora están los ventiladores al 100%, como dice ElTramo

      Como recomendación, para la próxima no hace falta que calientes nada, si has estado usando el ordenador estará lo suficientemente caliente como para poder despegar el disipador (con cuidado). Después, para quitar la pasta térmica, coges trozos de algodón y les echas unas gotas de alcohol, verás que se quita bien fácil restregando.


      Saludos
      Intel Core i7 5820K|MSI X99S XPOWER AC|32 GB DDR4 G.Skill Ripjaws 4 2400
      MATRIX GTX 780Ti Platinum | LG 29UB65P
      Enermax Liqtech 240X|Corsair Air 540|Enermax Platimax 850W
      Tesoro Lobera Supreme|Razer Naga Hex
      Auzentech Forte 7.1|Sennheiser Game One|Logitech Z-5500
      Crucial MX200 500GB |Seagate 7200.11 1.500GB|Seagate 7200.12 1.000GB|WD Caviar Green 2.000GB | Seagate 7200.14 4.000GB

      Comentario


      • #4
        Originalmente publicado por Peybol Ver Mensaje
        Pues yo creo que aplicaste demasiado calor sobre el disipador y con el ventilador puesto, ¿fue así?. Si es así, se puede haber dañado el rodamiento del ventilador, haciéndolo mucho más ruidoso. Es esto o que se te han restaurado los valores de la BIOS por defecto y ahora están los ventiladores al 100%, como dice ElTramo

        Como recomendación, para la próxima no hace falta que calientes nada, si has estado usando el ordenador estará lo suficientemente caliente como para poder despegar el disipador (con cuidado). Después, para quitar la pasta térmica, coges trozos de algodón y les echas unas gotas de alcohol, verás que se quita bien fácil restregando.


        Saludos
        El alcohol no es abrasivo? no daña los componentes electrónicos?

        Comentario


        • #5
          Originalmente publicado por mauro905 Ver Mensaje

          El alcohol no es abrasivo? no daña los componentes electrónicos?
          Que yo sepa no. Si fuera así, me hubiera cargado hasta la tarjeta gráfica
          Agradecer no cuesta nada. Es más, motiva a seguir colaborando

          Comentario


          • #6
            Originalmente publicado por mauro905 Ver Mensaje

            El alcohol no es abrasivo? no daña los componentes electrónicos?

            Hombre, es aplicar alcohol mediante un algodón, no echarle un chorreón e iniciar inmediatamente el PC xD
            Intel Core i7 5820K|MSI X99S XPOWER AC|32 GB DDR4 G.Skill Ripjaws 4 2400
            MATRIX GTX 780Ti Platinum | LG 29UB65P
            Enermax Liqtech 240X|Corsair Air 540|Enermax Platimax 850W
            Tesoro Lobera Supreme|Razer Naga Hex
            Auzentech Forte 7.1|Sennheiser Game One|Logitech Z-5500
            Crucial MX200 500GB |Seagate 7200.11 1.500GB|Seagate 7200.12 1.000GB|WD Caviar Green 2.000GB | Seagate 7200.14 4.000GB

            Comentario


            • #7
              Saludo peybol y foro.

              Espero haberla sacado barato de la tremenda maniobra que me mandé con el calor . Si, fue con el fan cpu puesto, pero aire por los laterales.

              He efectuado prueba de descarte desconectando todo y encendiendo solo a la Motherboard con cpu por pocos minutos, pero no escuché ruido eléctrico o vibrante.
              Después, fui conectando poco a poco dispositivos y concluí que los sgtes. son los que emiten mayor ruido al oído:

              Ventilador 12cm de la Fuente de poder (zumbido considerable sobre los demás).
              HDD SataII (sonido agudo constante). Hace poco le hice test con GSmartControl, que aprobó.
              Ventilador cpu (tic-tic menor). Lo dejo operando al 62.5% de velocidad.
              Editado por última vez por Turson 17-09-15, 02:36:39.

              Comentario

              Trabajando...
              X