Anuncio

Colapsar
No hay anuncio todavía.

Athlon Loco?!

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Athlon Loco?!

    Hola a todos, este es mi primer post así que comenzare saludando y felicitando a los moderadores, admins y a la comunidad en si porque verdaderamente esta muy bien logrado y me ha servido de mucha utilidad.

    Ahora yendo al grano, tengo un pobre Athlon XP Thoroughbred 2000+, Mother Asus A7V8X-X, 256Mb Ddr 400Mhz Kigston, disco de 40Gb Ata 133Mhz Western Digital Caviar y una fuente de marca generica (Maxima) de 450W pero de buen rendimiento.
    La cuestión es que la pc poseía una fuente Sunshine de 250W la cual estaba teniendo fallas en la entrega de los voltajes (todos). Después de un tiempo de estar apagada, la pc inicio pidiéndome que configurara la velocidad del procesador pero lo reconoció incorrectamente: como si fuese un Duron a 650Mhz y solo me dejaba aumentarle el clock hasta los 1300Mhz. Pasando los controles a manual y colocando la frecuencia en 133Mhz y el multiplicador en 12.5x (configuracion original) el procesador no arranca, como si lo estuvieses overcloqueando! Tampoco funciona aumentándole la velocidad a 1300Mhz, aceptando que se tome como un Duron. Solo funciona a 650Mhz con 100Mhz de Fsb y multiplicador 6.5x.
    Se habrá dañado a causa de la fuente defectuosa?
    Probé el mother con otro procesador (Athlon XP Barton 3000+) y funciona perfectamente.
    Gracias por su atención y espero sus respuestas!

    Salu2!
    PC primaria: Intel i5 Sandy Bridge 2500k @ stock - Gigabyte Z68X-UD3H-B3 - 2x4096MB DDR3-1600 G.skill Sniper 9-9-9-24 1.5V - 1TB S-ATA3 Western Digital Caviar Black - dvd-rw LG - CoolerMaster Silent Pro M700 Modular - Viewsonic VX2433wm - Thermaltake Frío - Sentey Cyclone GS-7000 - ahorrando para el gpu!!

  • #2
    Re: Athlon Loco?!

    Tal vez se bajo el Vcore y por eso no te deja correr a una velocidad normal. Que vcore te marca?


    PD: no dupliques los posts, no por eso se te va a contestar antes.

    Comentario


    • #3
      Re: Athlon Loco?!

      El Vcore que marca es 1.6V, aunque ya probe en aumentarlo en 1.65V, 1.7V, 1.75V y 1.8V y se tilda. No se que mas probar... lei sobre algo llamado "Electromigración", quizas sea victima de eso. Pero el problema me intriga tanto que me niego a cambiar de procesador hasta por lo menos, identificar el problema. Ademas cuando arranco el pc, dice "Duron 433Mhz" pero corre a 650Mhz! Incluso el Cpu-z me dice que es un Duron a 650Mhz. Tambien falla este, ya que me dice que de cache L2 tengo 64Kb en vez de los 256Kb que posee el procesador. Es sorprendente el problema, pero ya se esta tornando muy denso al no saber como enfrentarlo!

      Disculpas sobre la duplicación... aunque lei las normas, pero me parecio que al ponerlos en distintas categorias no habria problemas y ademas que las respuestas deberian estar orientadas de distinta manera: ya que en la categoria de procesadores serian soluciones de configuracion y la de electronica mas orientadas, valga la redundacia, a la electronica en si: modificaciones de hardware. Pero bueno en fin, aclaro que no fue por ansiedad. Me disculpo.
      PC primaria: Intel i5 Sandy Bridge 2500k @ stock - Gigabyte Z68X-UD3H-B3 - 2x4096MB DDR3-1600 G.skill Sniper 9-9-9-24 1.5V - 1TB S-ATA3 Western Digital Caviar Black - dvd-rw LG - CoolerMaster Silent Pro M700 Modular - Viewsonic VX2433wm - Thermaltake Frío - Sentey Cyclone GS-7000 - ahorrando para el gpu!!

      Comentario


      • #4
        Re: Athlon Loco?!

        Yo de ti probaria a actualizar la bios de la placa base por la ultima disponible para el modelo de tu placa en la web del fabricante.

        O en caso de ya tener la ultima bios, cargaria las default options y luego iria configurandolo todo.

        Es posible que se haya cambiado algo y no lo veas a simple vista.



        De todas formas, esperemos a ver que opinan los demas usuarios del foro. De mientras actualizala si puedes, que eso nunca viene mal

        Comentario


        • #5
          Re: Athlon Loco?!

          Bueno mira segui tu consejo y actualize el bios y paso lo siguiente: sigue tomandolo como un Duron, PERO, ahora con un core de 1.6V nomas llega a los 1300Mhz con 6.5x y 200Mhz de bus. Vamos progresando! jaja ...
          No es que valla a aceptar que trabaje como Duron pero una pregunta aparte: conviene mas dejarlo en 200Mhz de bus y las memorias a 333Mhz en modo asincro o pasar el bus a 166Mhz y que el procesador trabaje a 1083Mhz pero en modo sincro?

          PD: gracias y sigo "escuchando" recomendaciones!

          salu2!
          PC primaria: Intel i5 Sandy Bridge 2500k @ stock - Gigabyte Z68X-UD3H-B3 - 2x4096MB DDR3-1600 G.skill Sniper 9-9-9-24 1.5V - 1TB S-ATA3 Western Digital Caviar Black - dvd-rw LG - CoolerMaster Silent Pro M700 Modular - Viewsonic VX2433wm - Thermaltake Frío - Sentey Cyclone GS-7000 - ahorrando para el gpu!!

          Comentario


          • #6
            Re: Athlon Loco?!

            Normalmente es preferible trabajar en modo sincrono. A no ser que la velocidad del micro se pueda aumentar exageradamente y en ese caso pues el rendimiento tambien sea mucho mayor que manteniendo las memorias sincronas.

            Comentario


            • #7
              Re: Athlon Loco?!

              Debido a una ligera sospecha, debo consultarles sobre el metodo para desbloquear el multiplicador en el Athlon XP. Quizas sirva de algo...
              Por las dudas aca dejo el stepping:

              AXDA2000DUT3C Z427166F40051 KIXJB0422XPLW @@1999AMD

              gracias y salu2!
              PC primaria: Intel i5 Sandy Bridge 2500k @ stock - Gigabyte Z68X-UD3H-B3 - 2x4096MB DDR3-1600 G.skill Sniper 9-9-9-24 1.5V - 1TB S-ATA3 Western Digital Caviar Black - dvd-rw LG - CoolerMaster Silent Pro M700 Modular - Viewsonic VX2433wm - Thermaltake Frío - Sentey Cyclone GS-7000 - ahorrando para el gpu!!

              Comentario


              • #8
                Re: Athlon Loco?!

                En busqueda de métodos de desbloqueo de multiplicador para mi 3000+ Barton, me he convertido en casi un experto para este tema, para llegar a la conclusion de que el mio solo se podría desbloquear dando un paso intermedio, que en mi caso supondría un cambio de placa base.

                Lo primerísimo que deberías hacer es comprobar que tu placa base es 100% compatible con procesadores XP-M, hasta que estés 101% seguro de que lo es.
                Cuando hayas comprobado lo que te he dicho, y efectivamente tu placa pueda funcionar con procesadores Athlon XP-M, procede a rellenar unos laser-cuts en tu micro como te lo indica en la foto que he adjuntado. Para ello, usa un lapiz y ves rayando sobre los laser-cuts hasta que estén rellenos de grafito del lapiz, pero OJO solo los que están en GRIS, no le hagas caso a eso rojo.

                ¿Qué acabas de hacer? Pues has tranformado tu XP en XP-M y con el otro laser-cut has liberado los multis hasta 24x.

                Y si tu placa encima soporta la tecnología PowerNow, incluso puedes cambiar el multi desde windows con un software que aun debería haber en algun servidor.
                Archivos Adjuntos
                La culpa fue del click, click, click.

                Comentario


                • #9
                  Re: Athlon Loco?!

                  Ya he comprobado y afortunadamente es compatible! Muchas gracias por tu dedicacion! Te agregue al msn porque se nota que tenes varias respuestas que necesito! jajaj bueno desde ya, gracias!
                  Continuo averiguando sobre esta rareza, tuve que bajarle el clock nuevamente a 865Mhz (6.5x133) porque se volvio tan inestable con un fsb de 200Mhz que arruino mi particion de Win... aproveche para poner Linux xD! no hay mal que por bien no venga...
                  Encontre tambien creo, un caso similar al mio, pero esta en ingles y la verdad no entiendo demasiado bien;
                  http://forums.amd.com/index.php?show...64075933&st=0&

                  Sigo recibiendo recomendaciones!

                  gracias y salu2!
                  PC primaria: Intel i5 Sandy Bridge 2500k @ stock - Gigabyte Z68X-UD3H-B3 - 2x4096MB DDR3-1600 G.skill Sniper 9-9-9-24 1.5V - 1TB S-ATA3 Western Digital Caviar Black - dvd-rw LG - CoolerMaster Silent Pro M700 Modular - Viewsonic VX2433wm - Thermaltake Frío - Sentey Cyclone GS-7000 - ahorrando para el gpu!!

                  Comentario


                  • #10
                    Re: Athlon Loco?!

                    Hola de nuevo! despues de un prudente tiempo, hice el mod para pasarlo a XP-M sin exito. ... Me refiero a que, a pesar de que aparentemente el mod funciono -ya que pude bajarle el vcore a 1,6V cosa que antes el minimo era 1,65V- mis intentos por subirle el multiplicador a sus correspondientes 12.5X dieron los mismos resultados: el pc no arranca. creo que voy a intentar forzarlo uniendo los pins correspondientes para su configuracion original, ademas ya no se que intentar. que les parece eso? sera muy arriesgado?

                    gracias y saludos!
                    PC primaria: Intel i5 Sandy Bridge 2500k @ stock - Gigabyte Z68X-UD3H-B3 - 2x4096MB DDR3-1600 G.skill Sniper 9-9-9-24 1.5V - 1TB S-ATA3 Western Digital Caviar Black - dvd-rw LG - CoolerMaster Silent Pro M700 Modular - Viewsonic VX2433wm - Thermaltake Frío - Sentey Cyclone GS-7000 - ahorrando para el gpu!!

                    Comentario

                    Trabajando...
                    X