Problema con la imagen y el arranque de windows

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Problema con la imagen y el arranque de windows

    Hola. Me ha pasado lo siguiente.
    Cuando enciendo el ordenador ( Que tiene una placa base Asus z370 I mini itx ). Y un procesador i9 9900. Aparece el menú de la placa base en rojo. Un rojo muy raro. Distinto del rojo o color apagado del menú. Y cuando trato de salir. Accedo al icono de windows trabajando y dejo de recibir imagen. Alterno esto con un pantallazo en azul con raya horizontales que me dice Error code 0xc0000225. Es decir... los gráficos del ordenador ( la imagen, se ha ido a tomar... )
    Tengo el ordenador en garantía. Necesito ayuda dónde está el fallo. Placa base o cpu?. No tengo presupuesto para andar comprando y probando otros componentes.
    Me da la impresión que es el procesador. Porque he leído que las placas base hace tiempo que no llevan componente de gráficos.
    Muchas gracias. Haga clic en la imagen para ver una versión más grande

Nombre:	problemainformaticoi9.jpg
Visitas:	78
Size:	68,9 KB
ID:	221603

  • #2
    En principio el problema parece de la gráfica, sea integrada en la CPU o dedicada.
    - AMD Ryzen 7 2700X
    - Asus Strix X470-F Gaming
    - Custom Liquid Cooling (CPU+Mobo)
    - 4x8 DDR4 3.000 CL16
    - Gigabyte RTX 2080 Gaming OC
    - Samsung 970 Evo NVMe 512 GB + Crucial MX500 2 TB
    - Samsung C49RG90 49" 5120 x 1440p
    - NZXT H500
    - Seasonic Focus Plus Gold 850FX

    Comentario

    Trabajando...
    X