Anuncio

Colapsar
No hay anuncio todavía.

Problemas Boot Options Priorities

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Problemas Boot Options Priorities

    Hola a todos, soy nuevo en el foro y ayer me paso algo muy raro en mi ordenador y antes de llevarlo a un tecnico queria pasarme por aqui por que a lo mejor es una tonteria.

    Bueno resulta que ayer jugando a un juego (world of tanks) que llevo tiempo jugando resulta que a los 10 min jugando se me para el imagen se me sale del juego vuelvo al escritorio y no podia hacer nada, solo podia mover el raton le daba a una aplicaccion y no respondia entonces me voy a inicio para reniciar el ordenador y el inicio no se me abria... entonces le doy al boton para reniciar del cpu se renicia me sale la marca de la placa base y luego me sale una pantalla en negro con una linea pequeña blanca que parpadea 3 sec y inicia windows eso seria lo normal, pero ahora se me queda en la linea blanca y no inicia windows.

    Entonces me pongo a mirar posibles soluciones y lo primero que hice fue limpiar por dentro el polvo, comprobar otros monitores, comprobar la ram los discos duros desconectar teclado y raton desconectar todo lo que tenga en los usbs, nada seguia igual. Entonces me meto en la configuracion de la bios dandole f12 y en boot options priorities no me sale como primera opcion mi disco duro principal, que seria lo normal entonces lo que hago es poner mi disco duro como primera opcion le doy a f10 se guarda se renicia y vuelve a estar como antes y es como si no le hubiera hecho nada... La unica forma de poder entrar en windows es dandole a f12 y darle a intro a mi disco duro principal y como si no hubiera pasado nada.

    E mirado por internet y lo mas parecido que e encontrao es por la pila de la bios pero claro tambien decian que la hora del ordenador estaria mal pero yo lo tengo bien asi que no creo que sea eso y otra cosa hay aveces que escucho como un especie de click en el disco duro pero claro a lo mejor ya lo hacia antes tambien e pensado de cambiar el disco duro secundario al principal y formatear pero nose ahora estoy bloqueado y cabreado jeje

    Mi ordenador es un windows 10 64 bits procesador intel core i3 3220 ram 12gb dos discos duros el principal es st500dm002 y el secundario st1000dm003 targeta grafica nvidia geforce gtx 650
    y creo que eso es todo. gracias

  • #2
    Buenas tardes,

    por lo que cuentas podría ser problema del propio disco. Pásale un CrystalDiskInfo, a ver qué tal. Por otro lado: intenta actualizar tu BIOS, quizá ahí resida el problema que hace que no guarde tu configuración. La cuestión pila, es probable y no siempre te desconfigurará la hora (sólo cuando está 100% agotada). Creo que, con estas tres pequeñas pruebas, podrás hacerte una pequeña idea de qué necesita tu equipo. Una vez completada la ruta, si el problema persiste, llévalo a un taller. No lo pienses más.

    Suerte.
    Sergio Experto 2019
    E-commerce y RRSSFeed en Winfor-Sibaix.

    Comentario


    • #3
      Hola sergio, muchas gracias por la respuesta, seguire tus pasos y luego ya os dire si a ido todo bien o si al final le tenido que llevar a un tecnico.

      De nuevo muchas gracias.

      Comentario


      • #4
        Buenos dias, ya lo tengo solucionado! segui tus pasos instale el programa CrystalDiskInfo y me salio que tenia bien los discos duros, luego mire lo de actualizar los bios y efectivamente era los bios. tengo gigabyte technology modelo b75m-d3h tenia la version bueno habia muchos numeros pero acababa en f13 y la ultima version que salio fue el f15 y nada me lo descargue lo puse en un usb lo pongo en marcha el ordenador con el usb y lo instalo y una vez lo tengo instalado lo renicio y me salto un error de windows que no avanzaba la restauracion y el codigo de error era 0x000001 y nada lo estuve mirando por google estuve siguiendo los pasos pero no me salia lo mismo entonces para no comerme mas la cabeza y lo que hice fue reinstalar windows y se arreglo ya lo tengo bien.

        Ahora el "problemilla" que tengo es llo de la gama brillo y etc por que se ve que al reinstalar windows se fue lo de la configuracion que tenia y ahora mismo tengo los ojos que parece que va a estallar jeje pero por lo demas todo perfecto, muchas gracias por la ayuda otra cosa que se jeeje nunca habia pensado que podria ser eso la verdad, asi que de nuevo muchas gracias y espero que esta solucion le ayude a mucha gente.

        Comentario


        • #5
          Buenas tardes,

          de nada. Un placer.

          Salud.
          Sergio Experto 2019
          E-commerce y RRSSFeed en Winfor-Sibaix.

          Comentario

          Trabajando...
          X