Cual creeis vosotros que es el problema...

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Cual creeis vosotros que es el problema...

    Bueno, como ya sabeis, hace ya algo mas de un mes que me compré la grafica nueva (7900gto), pero los resultados no son los que esperaba.

    yo antes tenia una XFX6600 a secas, y me parece que no he notado la diferencia, esta funcionando muy por debajo de lo que deberia. con el RivaTuner la he subido a 684/790 (core/mem) pero en los benchs saco con el 3dMark01 poco mas de 7000 puntos ¬¬

    ¿se puede saber que falla? formateé anoche mismo, y ya no se si el problema es de que el procesador no esta a la altura o de que, pero hay algo que se carga a todo lo demas.

    como la grafica consumia mas de lo que mi fuente de alimentacion de 300W (creo) podia suministrar, le puse una de 550W, y todo sigue igual...

    no se que hacer :S
    Intel i7-4790K 4GHz | Maximus VII Hero | Swiftech H220
    ​32GB G.SKILL TridentX DDR3-2400 PC3-19200 10-12-12-31 1.65v
    Crucial M500 240GB | Seagate 7200 2+3TB | WD CG 4TB
    2x HD7970 CFX | Corsair AX860 | Logitech G5
    Galaxy S5 | 5Dmk3+1Dmk2

  • #2
    Re: Cual creeis vosotros que es el problema...

    se que son raras las cosas que me pasan a mi, pero tampoco hace falta que me hagáis el vacío!!!!!
    Intel i7-4790K 4GHz | Maximus VII Hero | Swiftech H220
    ​32GB G.SKILL TridentX DDR3-2400 PC3-19200 10-12-12-31 1.65v
    Crucial M500 240GB | Seagate 7200 2+3TB | WD CG 4TB
    2x HD7970 CFX | Corsair AX860 | Logitech G5
    Galaxy S5 | 5Dmk3+1Dmk2

    Comentario


    • #3
      Re: Cual creeis vosotros que es el problema...

      El problema en la moyoría de los casos esta en los juegos que no reconocen la grafica si es nueva, y los tienes que actualizar. Pero si haces un bechmarck y te da baja punuación puede que hayas dado con una grafica defectuosa. Ademas tu dices que has hecho test en 3dmark01 y ese programa es muy antiguo para tu grafica, asi que prueba con 3dmark06. En cuanto los juegos ya depende de cada uno, hay juegos que no te iran mejor con grafica buena simplemente porque sus creadores no se han esforzado demasiado (me refiero a los juegos).
      Editado por última vez por Bolg 30-01-07, 16:15:12.
      Erepublik - Unete a tu pais!

      Comentario


      • #4
        Re: Cual creeis vosotros que es el problema...

        tengo algun amigo con athlon xp's kaka y grafica ati agp de 90 euros que en el CoD2 tienen 100fps y yo 40...50...60... ¬¬

        lo del 3dMark 2001, siendo viejo, lo que suponia yo es que me diese una burrada de puntos! :S

        ahora probare otros benchs
        Intel i7-4790K 4GHz | Maximus VII Hero | Swiftech H220
        ​32GB G.SKILL TridentX DDR3-2400 PC3-19200 10-12-12-31 1.65v
        Crucial M500 240GB | Seagate 7200 2+3TB | WD CG 4TB
        2x HD7970 CFX | Corsair AX860 | Logitech G5
        Galaxy S5 | 5Dmk3+1Dmk2

        Comentario


        • #5
          Re: Cual creeis vosotros que es el problema...

          ahi va un screen del 3dMark05, patético...
          Archivos Adjuntos
          Intel i7-4790K 4GHz | Maximus VII Hero | Swiftech H220
          ​32GB G.SKILL TridentX DDR3-2400 PC3-19200 10-12-12-31 1.65v
          Crucial M500 240GB | Seagate 7200 2+3TB | WD CG 4TB
          2x HD7970 CFX | Corsair AX860 | Logitech G5
          Galaxy S5 | 5Dmk3+1Dmk2

          Comentario


          • #6
            Re: Cual creeis vosotros que es el problema...

            otra, del 3dMark06... aun mas penosa

            ahora que me fijo veo algo raro en el clock de las memorias de la grafica
            Archivos Adjuntos
            Editado por última vez por eloyweb 30-01-07, 17:40:33.
            Intel i7-4790K 4GHz | Maximus VII Hero | Swiftech H220
            ​32GB G.SKILL TridentX DDR3-2400 PC3-19200 10-12-12-31 1.65v
            Crucial M500 240GB | Seagate 7200 2+3TB | WD CG 4TB
            2x HD7970 CFX | Corsair AX860 | Logitech G5
            Galaxy S5 | 5Dmk3+1Dmk2

            Comentario


            • #7
              Re: Cual creeis vosotros que es el problema...

              Hola otra vez.
              Acabo de hacerme un bech con 3dmark06. Y veo una cosa muy extraña, tu CPU solo saca 355 puntos y el mio (P4 Prescott HT 3.2GHz) 963 puntos. No se porque pude haber tal diferencia. Otra cosa sobre el bench, veo que la resolución en la que lo has hecho es 1280x960. Haslo a 1024x768 si puedes a ver que pasa. Por cierto ¿de que fabricante es tu grafica?
              Lo de los FPS que sacas en CoD2 ¿en que resolución y detalles los sacas? Y tu amigo puede sacar tantos FPS si su grafica no soporta SM3.0 y el juego le vaya a SM2. ¿Y que es lo raro que ves en el clock de la memoria?
              Busca algunos benchmarks de tu grafica y comparalos, yo creo que tu puntuación debería debería de ser unos 2500 y poco mas. Pero tampoco soy experto...

              Venga......
              Archivos Adjuntos
              Erepublik - Unete a tu pais!

              Comentario


              • #8
                Re: Cual creeis vosotros que es el problema...

                si, lo de la resolucion me di cuenta al acabar el segundo test, cambie la resolucion y la putuacion era practicamente la misma... me hace un par de tests enteros a 0 fps y en el que mas a 15fps :S

                la grafica es una MSI

                al CoD2 juego a 1024x768, ahora no se fps... pero la ultima vez que miré me funcionaba a unas 50-60 cuando mas :S:S

                edito para añadir: y lo de que veo algo raro, es que pensaba que el clock de las memos serian por encima de 1000, serán cosas mias, no se ¬¬

                bye!
                Editado por última vez por eloyweb 31-01-07, 03:11:47.
                Intel i7-4790K 4GHz | Maximus VII Hero | Swiftech H220
                ​32GB G.SKILL TridentX DDR3-2400 PC3-19200 10-12-12-31 1.65v
                Crucial M500 240GB | Seagate 7200 2+3TB | WD CG 4TB
                2x HD7970 CFX | Corsair AX860 | Logitech G5
                Galaxy S5 | 5Dmk3+1Dmk2

                Comentario


                • #9
                  Re: Cual creeis vosotros que es el problema...

                  ¿No has visto mi puntuación del CPU? La tuya es 355 y me parece bajisima (Teniendo en cuenta que el tuyo es mejor que el mio) asi que prestale atención a eso. Mira si tienes el HT actvado.
                  Acabo de encontrar unos resultados de becnh en 3dmark06 superiores a los tuyos y supuestamente con la misma grafica. Pero he visto que hablaba algo de la bios, alo mejor lo que falla de la grafica es la bios y tengas que actualizarla pero yo no se como se hace en las graficas.
                  En definitiva, parece que realmente sacas resultados bajos y anormales . Pero como ya te digo a mi me llama mucho la atención los puntos que saca tu CPU, son muy bajos. Lo de la veolcidad de la memoria esta bien. Es que lo que ves es el reloj real pero el reloj efectivo es el doble.
                  Archivos Adjuntos
                  Erepublik - Unete a tu pais!

                  Comentario


                  • #10
                    Re: Cual creeis vosotros que es el problema...

                    Una pregunta tonta, le pusiste el Molex a la gráfica? no recuerdo si las 7900gto llevan pero creo que si.

                    Comprueba tambien que las memos te hacen dual channel.

                    Saludos.
                    HispaZone es ahora GEEKNETIC (desde 2016)

                    Lecturas recomendadas:
                    - Normas del Foro
                    - Cómo solicitar ayuda técnica en el foro
                    - Tu usuario/contraseña del Foro también vale en el resto del sitio web

                    Comentario


                    • #11
                      Re: Cual creeis vosotros que es el problema...

                      mmm... mi grafica venia con un "adaptador" con 3 puntas, una que va a la grafica y otras dos que intuitivamente han sido conectadas a dos libres que habia por aqui... ^^

                      espero que se haya entendido lo que digo :P
                      Intel i7-4790K 4GHz | Maximus VII Hero | Swiftech H220
                      ​32GB G.SKILL TridentX DDR3-2400 PC3-19200 10-12-12-31 1.65v
                      Crucial M500 240GB | Seagate 7200 2+3TB | WD CG 4TB
                      2x HD7970 CFX | Corsair AX860 | Logitech G5
                      Galaxy S5 | 5Dmk3+1Dmk2

                      Comentario


                      • #12
                        Re: Cual creeis vosotros que es el problema...

                        Si perfectamente, se trata del adaptador para el molex de PCIe, que en caso de que tu fuente no tenga molex de PCIe, tienes que conectar los otros dos a los que te vengan de la fuente, que son los mismos molex que se usan en discos duros y unidades de CD/DVD.

                        Comprueba lo de que las memos te hagan Dual Channel. No obstante, esto huele a cuello de botella.

                        Saludos.
                        HispaZone es ahora GEEKNETIC (desde 2016)

                        Lecturas recomendadas:
                        - Normas del Foro
                        - Cómo solicitar ayuda técnica en el foro
                        - Tu usuario/contraseña del Foro también vale en el resto del sitio web

                        Comentario


                        • #13
                          Re: Cual creeis vosotros que es el problema...

                          Intenta actualizar la BIOS de la placa base (mainboard), luego instala el último driver de tu VGA. Revisa configuración de tu BIOS.
                          Un saludo a tod@s

                          Comentario


                          • #14
                            Re: Cual creeis vosotros que es el problema...

                            cuello de botella de... la placa? (:S) del micro? yo lo que no entiendo es que veo gente con procesadores y graficas aun peores que los mios y jugando a maximas fps's y haciendo benchs mas o menos bien... y yo dando asco :S

                            mmm ok, la bios, de donde la saco? estara por la web de ASUS? si alguien que sepa como encontrar la que necesito que me ponga un link por aqui please, que eso de flashear suele ser delicao y yo seguro que me la cargo XD

                            la placa es la de la firma, una P5GD1-VM
                            Intel i7-4790K 4GHz | Maximus VII Hero | Swiftech H220
                            ​32GB G.SKILL TridentX DDR3-2400 PC3-19200 10-12-12-31 1.65v
                            Crucial M500 240GB | Seagate 7200 2+3TB | WD CG 4TB
                            2x HD7970 CFX | Corsair AX860 | Logitech G5
                            Galaxy S5 | 5Dmk3+1Dmk2

                            Comentario


                            • #15
                              Re: Cual creeis vosotros que es el problema...

                              Aun no has dicho si las memos te hacen dual channel.

                              Saludos.
                              HispaZone es ahora GEEKNETIC (desde 2016)

                              Lecturas recomendadas:
                              - Normas del Foro
                              - Cómo solicitar ayuda técnica en el foro
                              - Tu usuario/contraseña del Foro también vale en el resto del sitio web

                              Comentario

                              Trabajando...
                              X