problema con targetas de red

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • problema con targetas de red

    hola a todos, y gracias a los que se prestan a leer e intentar ayudar

    mi ekipo:

    procesador: p4 3ghz 640
    placa base: asus p4s800
    memoria RAM: 1gb ( 2x512 ) ddr 400
    tar grafica: geforce 5600xt 256mb ( si si, hay que modernizarse, lo se, pero cuesta dinero )
    tar sonido: SB live 128 ( que no hay dinero he dicho !! )

    mi problema:

    hace algunos años me hice cliente de ya.com adsl, me dieron un router wireless, y una tar de red wireless, instale todo y funcionaba de maravilla ( cosa rara, lo se )

    me mude de barcelona a murcia, y me puse banda ancha por cable, con ONO
    configure una mini red, con un ekipo como servidor y conexion compartida, y el otro chupando de el

    hace poco hice limpieza, formatee y deje los sitemas impecables

    luego , me pedi un router wireless de ONO. y ahi empezo todo
    instalo la tar de red que tenia de ya.com ( d-link airplus xtremeg+ wireless PCI adapter ) el sistema dice que no lo puede arrancar, ademas me salta un aviso de nuevo dispositivo a instalar, pidiendome los drivers de la controladora de bus SM, dichos drivers o no existen o son imposibles de encontrar
    buscando y buscando encontre a mas gente con el mismo problema, que ocurre cuando se formatea y se reinstala windows de nuevo, parece ser que el problema son los drivers del chipset de la placa base ( en mi caso : SiS 648FX ), pero ahi no acaba
    al querer probar la tar wireless, quite la ethernet que tenia, pues cuando vuelvo a instalarla, me surge el mismo problema, bla bla bla......controladora de bus SM....... drivers.... bla bla bla

    solo me funciona la tar de red que viene incorporada en la placa ( y menos mal !!!! )

    basicamente este es mi " pequeño problemita " , en la pagina de asus encontre solamente los drivers para la tar de red incorporada, la tar de sonido, el bus ide, y la tar vga integrada, nada mas, o lo que es igual, sigo perdidisimo

    cualquier ayuda que me puedan dar, servidor estaria agradecidisimo
    Editado por última vez por ABCdario 25-09-06, 22:34:28.

  • #2
    Re: problema con targetas de red

    Por favor menciona las caracteristicas de tu tarjeta de red, o por lo menos indica los numeros del chip de dicha tarjeta

    Comentario


    • #3
      Re: problema con targetas de red

      un poco mas arriba he puesto que targeta es:
      D-Link Airplus Xtremeg+ DLW-G520 wireless PCI adapter

      si por caracteristicas, te refieres a mas tecnicismo pues solo decir es usa protocolo 802.11 , 54 MB/s

      por lo demas, es una targeta de red inalambrica por PCI, como todas las demas, nada extraordinario.
      que antes funcionaba y ahora no, cagoenlaleche!! ( XDDDDD )
      Editado por última vez por ABCdario 28-09-06, 14:03:51.

      Comentario

      Trabajando...
      X