Un peuqeño problema tecnico

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Un peuqeño problema tecnico

    Hola, tengo un pequeño problema y me gustaria exponerlo aqui a ver si pueden ayudarme antes de que el servicio tecnico pueda sangrarme la cartera.
    Gracias.

    Tarjeta grafica: Nvidia Geforce4 MX 4000 - 128MB - 64BIT.
    Equipo: AMD Athlon(TM) XP 2400+ / 1.50GHz / 256MB de RAM.
    Sistema operativo: Windows XP Profesional / Versión 2002 Service Pack 2
    (Reinstalado recientemente)
    Placa base: ASUS A7V8X-X
    Sonido: VIA AC'97 Enhanced Audio Controller
    Monitor: Samsung SyncMaster 710v
    ----------------------------------
    Problemas:
    1) Incluso antes de cargar windows, en la pantalla de la placa base,
    en la pantalla de carga de windows y en el propio windows aparece una
    "especie" de filtro azul marino (como si estuviese entre el usuario y la pantalla).
    La tarjeta grafica es nueva, el equipo no presenta inestabilidad y el sistema
    operativo acaba de ser reinstalado.
    Cambiando algunas resoluciones en las pantallas de carga antes mencionadas continua
    apareciendo, pero en windows ese "filtro" se ve sustituido por uno amarillo
    (tipo "tabaco" o amarillo verdoso tal vez).
    El problema no desaparece cambiando resoluciones, velocidad de actualizacion (Hz),
    cambiando controladores, brillos, combinacion de colores, ni tampoco cambiando
    algunos valores del BIOS (tampoco cambiando valores en el monitor), ni ninguno
    de los "variables" a traves del panel de control.
    Ademas de presentar aceleraciones lentas en cuanto a los elementos en 3D.
    La conexion entre el monitor y la tarjeta grafica se ha comprobado, no representa
    problemas.
    Las "soluciones" ofrecidas en web por Nvidia no dan resultado.
    2) Problemas de sonido. El administrador de dispositivos indica que el controlador
    no esta instalado o esta mal configurado. El sistema no reconoce los drivers
    del cd proporcionado por el proveedor aunque antes si lo hacia.
    Los drivers proporcinados en internet no sirven, y los que proporciona www.via.com
    (aunque no llevan firma digital) aparentemente sirven y el sistema los acepta y
    reproduce, pero no hay sonido alguno (las conexiones entre el sistema y el equipo
    de sonido son las correctas al igual que el estado del equipo de sonido).
    Tal vez se deba a un conflicto de hardware entre este dispositivo y la tarjeta
    grafica pues aunque en la anterior instalacion de windows pedia tambien los
    controladores de sonido, aceptaba los del cd (en buen estado).
    A todo ello, ni que decir tiene que la ayuda y soporte tecnico de windows dice
    que la solucion de mi problema es que no tiene solucion.

  • #2
    Re: Un peuqeño problema tecnico

    hola lo de los filtros tiene pinta de ser problema de la tarjeta de video si es nueva pide que te la cambien , si no lo es prueba otra tarjeta en este equipo y la tarjeta del equipo en otro ordena para descartar si es el equipo la tarjeta o el monitor .

    respecto a lo del sonido nunca e visto conflictos entre una tarjeta de sonido y una de video ya que utilizan dmas distintas (la de video es fija y esta reservada solo para video) pero es posible que si la grafica este mal este dando algun problema por ahi resuelve primero lo de la grafica y una vez echo eso desinstala el controlador de sonido y desabilita ese perfil de harware despues reinicia vuelva a inicializarlo y cuando lo detecte y te pida los drivers le das los del cd o los de internet los que esten mas acualizados o te parezcan mejores . y en principio deveria funcionar de no ser asi es posible que haya un problema en la placa (si esta integrada o el la tarjeta de sonido si no lo esta).
    un saludo
    El sabio no corteja el peligro.....

    Comentario

    Trabajando...
    X

    eşya depolama

    şehirler arası nakliyat