Que hago!!!

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Que hago!!!

    Buenas:

    Amigos en estos dias compre una Tarjeta de Sonido Sound Blaster Live 5.1 Digital Model:(SB0220), lo q ocurre es que he bajado aproximadamente 5 driver y ninguno me funciona todos me dicen que no encuentra una Tarjeta Sound Blaster...

    Lo Raro es que Windows si la reconoce y tambien la trata de instalar automaticamente pero no se puede porque no encuentra el controlador...

    Necesito Ayuda... Please.......................

  • #2
    Ház lo siguiente:

    1- Te vas a ésta dirección: http://www.creative.com/support/

    2- Clickea en el apartado \"Software AutoUpdate\".

    3- Selecciona tu zona zona geográfica (continente, país e idioma)

    4- Acepta al final derechos

    5- Acepta la instalación del plug-in

    Sigue las instrucciones de pantalla.
    Un saludo a tod@s

    Comentario


    • #3
      Gracias!!!

      Amigo:

      Amigo le agradezco la ayuda pero me paso lo siguiente:

      Cumpli todos los pasos al pie de la letra, y en la Pagina de creative me reconoce la tarjeta normalmente. A la hora de actualizar medice q las actualizaciones estan completadas y q no hay mas actualizaciones disponibles...

      Pero a la hora de revisar el administrador de dispositios no reconoce la tarjeta...

      Que Hago...

      Comentario


      • #4
        Estare Haciendo Algo MAAALLL...

        En realidad no soy un experto pero me defiendo en el area, para instalar esa tarjeta lo que hice fue lo siguiente:

        1. Primero desinstale los controladores anteriores que tenia el equipo, los cuales pertenecian al sonido integrado de esa placa.

        2. Fui al Bios y desactive el AC97 q es el nombre del sonido integrado de la placa.

        3. Despues meti la Sound Blaster Live! 5.1 en el PCI e intente instalar todos los driver y ahi vino el problema.

        En realidad nose si estare haciendo algo mal, pero si alguien sabe necesito q porfavor me lo diga...

        Como adicional el equipo es:
        -Motherboard K8M-Neo V
        -CPU AMD Athlon 64 2800+
        -Memoria Corsair Value Select 512Mbx2
        -VGA Ati Radeon 9800 Pro 128Mb

        Comentario


        • #5
          Es de suponer que el Windows XP te haya reconocido la tarjeta de sonido. Después de que el S.O. te lo indique debes de pulsar cancelar (en el momento que te pida los drivers).

          Posteriormente ejecutas el \"Setup\" que acompaña al CD o bien esperas a que te salte el autorun del CD de la SBlaster, seguir los pasos de instalación y por último reiniciar la máquina al final de todo el proceso.

          Lo único que se me ocurre es que la tarjeta sea incompatible con la placa base pero viendo el modelo que posees lo dudo. Por otro lado quizás sea recomendable que la cambies de slot PCI a ver que tal sale.
          Un saludo a tod@s

          Comentario


          • #6
            Amigo...!!!

            Hola:

            Lo que pasa es que no extravie el CD de la tarjeta y en cuanto a lo de cambiar de PCI ya lo hice y nada...

            Aproposito la tarjeta deberia aparecer en el Bios???

            Comentario


            • #7
              Si el sistema operaticvo que utilizas es XP puedes tener algunos problemillas, te recomiendo lo siguiente, si ya bajaste los drivers de sound blaster, descomprimelos en alguna unidad de tu disco duro, puedes reactivar tu terjeta de sonido integrada sin ningun problema, cuando vayas al administrador de dispositivos busca cambios en el hardware cuando te salgan los de la sound blaster instalalos manualmente, escoge entre los cinco que dices que tienes, y ya veras, pues a veces se tienen problemas con los ejecutables de los instaladores.
              desde la pagina principal de sound blaster existen varios instaladores espero que escojas el driver y no el patch.

              Comentario


              • #8
                Re: Amigo...!!!

                Originalmente publicado por Sancho Pansio
                Hola:

                Lo que pasa es que no extravie el CD de la tarjeta y en cuanto a lo de cambiar de PCI ya lo hice y nada...

                Aproposito la tarjeta deberia aparecer en el Bios???
                Buenas me ha pasado exactamente lo mismo que a ti y he hecho de todo.Tu lo has conseguido?si es asi me podrias dar la solucion
                Gracias Salu2

                Comentario


                • #9
                  Re: Que hago!!!

                  También puedes instalar el SPK2 (Servipack 2) de Windows XP. Es casi probable que éste te la reconozca y te la instale.
                  Para ello seleccionala en el "Administrador de Dispositivos" y desinstalala. Luego reinicia la máquina y al arrancar nuevamente seguramente la reconozca y la autoinstale.
                  Un saludo a tod@s

                  Comentario

                  Trabajando...
                  X

                  eşya depolama

                  şehirler arası nakliyat