INT13/02h Read error (AX=0100, DL=80)

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • INT13/02h Read error (AX=0100, DL=80)

    Hola!!!!!!!!!!!!!!
    Tengo un problema con mi Pc estoy tratando de instalarun HD nuevo en mi Pc pero me marca este error (INT13/02h Read error (AX=0100, DL=80)) cuando trato de instalar alguna version de Windows!
    Al parecer es el controlador IDE!
    Pero la verdad no se si alguien ya tenga una solucion exacta de este porblema!
    De ante mano muchas gracias!!!!!!!!!!!!!!!!!!!!

  • #2
    Voy por partes:

    - Has probado varios cables IDE de 80 hilos?
    - Revisión jumper (master, slave...) en cada unidad IDE?
    - Configuración AUTO en IDE/BIOS SETUP
    - Cambiar F.A. (fuente de alimentación) por una de más Watios (400W mínimo)
    Un saludo a tod@s

    Comentario


    • #3
      Re

      Con respecto a lo del cable IDE si ya prove con varios cables y continua el errror.
      Los Jumpers ya los cambie de hecho el disco duro queda como slave y la unidad de CD queda como master.
      Y mi configuracion del Bios esta tomando a la unidad de CD como primario para poder botear desde ahi.
      Y en relacion a la fuente no la eh cambiado ... eso en que puede afectar????????????????????????????????????????????????????????

      De ante mano gracias por tu respuesta!
      Un saludo!
      :D

      Comentario


      • #4
        Con respecto a la fuente no creo, tu problema esta en la relacion
        bios-disco duro pues si bien el bios lo reconoce no puede paginarlo correctamente, indica las caracteristicas de tu equipo y de tu disco y te podre ayudar mejor

        Comentario


        • #5
          RE

          Hol@ SANDROCG!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

          De ante mano muchas gracias por tu respuesta!
          Te comento las caracteristicas de mi equipo:

          Es una PC armada con procesador P4 y 256 en RAM, 40G en HD; pues bien en esa maquina trate de instalar un disco duro SCSI de 80G y el programa de instalacion en el primer reseteo me marcaba este error;
          Por lo que deje el problema ahi y no investige mas!
          Pero en mi trabajo me paso algo similar con un equipo Pentium quise instalar un disco duro de 40G, y me marco el mismo error me comentaron que el BIOS no lo soporta por lo que particione el disco y deje una particion de 2G para instalar windows 98; y aun asi me marco el mismo error!

          Ya entre al BIOS y si puedo ver el disco duro, por lo que aun tengo duda de que pueda ser! ah el ultimo disco que mensiono de la particion es normal (IDE)

          Saludossssssssssssss

          Comentario


          • #6
            Que marca es tu disco, pues existen varios utilitarios que pueden formatear a bajo nivel (pues ese es tu problema) los discos scsi, en www.driverguide.com (user driver contraseña all)hallaras unos cuantos.

            Comentario

            Trabajando...
            X

            eşya depolama

            şehirler arası nakliyat