Checkear memos

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Checkear memos

    la placa madre suena una alarma despues de unos segundos de arrancar la pc y ya estuve averiguando y primero pense que era por el cooler de la placa de video que no andaba, pero adapte uno de un micro y igualmente hace la alarma. despues crei que era problema de la fuente porque para arrancar la pc tenia que tocar varias veces el boton de encendido hasta que se prenda y ademas la lectora esta funcionando lentisimo y siempre anda bien, como si le faltara energia. Por esto probe desconectando todos los cables de energia y intentar arrancar con lo basico pero igualmente hace la alarma. Me fije en el manual de la placa madre y solo hay 2 tipos de sonido: uno por un posible error de memorias y otro por error de placa de video. Por el tipo de sonido que hace la pc (tipo ambulancia, continuamente) seria un problema de memorias. ¿Que puedo hacer para comprobar si ese es el problema? Tengo unas memos de una duron y quizas podria probar con eso. No puedo correrle ningun programa porque la pc no arranca, no llego al escritorio del windows. O sea, que lo unico que podria hacer es probar esas memos de la duron que digo, pero, yo no se mucho de esto, hay que hacer algo especial o solo sacarte las memos actuales y poner las de la duron? hay que cambiar algo desde el BIOS? porque con las actuales yo tenia cambiando los settings a 2225 o algo asi, creo...

    la pc es: Pentium 4 2400, Asus P4S8X, ATI R9500 PRO, etc

    saludos.

  • #2
    No solamente es el problema de la memoria el que da codigo de errores sonoros, no puedo ayudarte sin la marca del bios de tu tarjeta madre pero te indico esta direccion que ojala te ayude.

    http://www.5starsupport.com/info/beep_codes.htm

    Comentario


    • #3
      Prueba lo siguiente:

      - Cargar valores BIOS por defecto y grabar cambios con F10
      - Mirar temperatura CPU nada más arrancar y al cabo de 10 minutos.
      - Revisar módulos de memoria RAM en otro equipo (Memtest...)

      Podría ser la temperatura.
      Un saludo a tod@s

      Comentario


      • #4
        la pc no llega al windows, no puedo hacer nada de eso. Ni siquiera tengo acceso al BIOS.

        saludos.

        Comentario


        • #5
          Para acceder a la BIOS debes de pulsar la tecla SUPR o en su defecto DEL durante el arranque del POST, es decir, durante el chequeo (contador) de la RAM.
          Un saludo a tod@s

          Comentario


          • #6
            si, si, pero el tema es que la pc no responde, o sea no se ve nada en el monitor, o sea no prende la pc, como si le faltara algo que este desconectado...

            saludos.

            Comentario


            • #7
              hoy hice la prueba cambiando las memos por otra y la pc arranco bien y entro al BIOS automaticamente por las reiniciadas anteriores. Bueno, salgo del BIOS sin tocar nada y cuando vuelve a arrancar la luz del monitor titila y obviamente no veo nada en el monitor. Pero deje la pc un ratito y entro a windows porque al subir el volumen del parlante se escucho la musica del xp. Es mas, con el teclado la pude apagar aun si ver nada. O sea, que aparte de las memorias que no andan hay otro problema, que supuestamente debe ser de la placa de video, no? Bueno, ahora que hago? Porque no tengo otra para probar. Una cosa que hice fue desconectar el cable monitor-placa de video y automaticamente el monitor dejo de titilar y mostro en la pantalla la advertencia de que no estaba el cable conectado. O sea, el problema debe ser la placa de video, no es asi?

              Comentario

              Trabajando...
              X

              eşya depolama

              şehirler arası nakliyat