Problema Sata y DVD-RW

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Problema Sata y DVD-RW

    Hola a todos:

    Hoy he puesto en mi ordenador (placa asus p4c800 deluxe, p4 3 ghz, win xp) un disco duro SATA seagate 160 gbs y una grabadora de dvd pioneer 107d.
    Tras hacerlo cuando reinicio sale lo de nuevo hardware encontrado, canal ide primario y secundario pero no consigue instalar controladores de ninguno de los dos pues dice que no está pensado para esa plataforma,...No entiendo na!!!

    Por otro lado he cambiado la grabadora porque no leia dvds q antes si, aunque para mi sorpresa con la nueva sigue ocurriendo lo mismo.

    Ide principal: 1 disco duro p-ata maestro
    Ide secundario: 1 cd-rw maestro y 1 dvd-rw esclavo
    Disco duro en S-ata 0

    AYUDA PLEASE!!!

  • #2
    NO se si te podré ayudar mucho pero te daré mi opinión.
    El problemo con las ide puede estar en una no buena configuración de tu xp, existe una forma de configurar las ide en xp idóneas para cada sistema xp HOME o profesional. Tengo alguna revista por ahí que dice como hacerlo cuando la encuentre te escribo.

    REspecto al regrabador DVD's si no me equivoco ha salido uno que graba a doble capa a 2.4 de velocidad que según comentan va de vicio pregunta a tu proveedor (graba hasta 4'7 gbs).
    Si he sido de ayuda fenomeno y si no perdona estoy aprendiendo.

    Comentario


    • #3
      AYUDAAA

      Gracias por tu ayuda Kadagiro, he probado a cambiar la colocacion de los distintos dispositivos menos el Disco Duro SATA aunque el fallo al iniciar windows con el canal ide sale igual, ahora estan así:
      Ide primario:
      - Maestro: D. Duro ATA 80 Gb
      - Esclavo: CD-RW
      Ide secundario:
      - Maestro: DvD-RW
      - Esclavo: vacío

      La grabadora es una Pioneer 107d y me he dado cuen que el problema es con los dvd's +R aunque lo extraño es que antes los leía.

      Por si sirve de algo cambié hace poco la placa (Asus P4C800 Deluxe) y el procesador P4 3 Ghz.

      Si encontrases esa revista sería genial, gracias de todas formas, un saludo.

      Comentario


      • #4
        jaibpe hola de nuevo, haber si esto te sirve ya encontre la revista.
        bueno primero la temperatura de tu placa tras dos horas de funcionamiento continuo debe ser de 39º.

        Sigue estos pasos haber si te ayuda en el administrador de dispositivos (panel de control/sistema/hardware) abre la rama de controladores ide/ata/atapi\" y haz doble clic en el canal ide principal. Haz clic en la pestaña Configuración avanzada y, si es necesario, cambia el modo de transferencia actualpara que sea DMA. haz clilc en el boton aceptar y repite este paso para el canal ide secundario.

        Espero que esta vez si te pueda ayudar. Salu2.

        Comentario

        Trabajando...
        X

        eşya depolama

        şehirler arası nakliyat