Problema de DRAM

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Problema de DRAM

    Hola buenas, tengo un problema con un equipo que estoy montando.
    Tengo una Asus Prime z690-A (compatible con ddr5 hasta 6000mhz) y 2 modulos de g.skill trident z5 (5600mhz) 36ms.
    He estado siguiendo los consejos de instalación de la ram del manual y probar a que estén bien encajados, un solo slot, diferentes posiciones....

    Los modulos se iluminan pero, en el arranque se queda marcada la QLED de la placa indicando memoria no encontrada o fallo de memoria
    No tengo mucha idea de qué puedo hacer ¿alguna sugerencia?
    Gracias!

  • #2
    Hola, ¿has probado solo con uno de los módulos en cada uno de los sitios que hay para poner? Puedes probar con 1 en las 4 posiciones y luego con el otro, a ver si logras hacerlo arrancar.
    MSI Z370-Pro
    Intel i5 8600k
    RL Corsair H100i Elite Capellix
    Gskill 32 Gb DDR4 3000 CL15
    Asus RTX2060 OC
    BeQuiet PurePower 750w Platinum
    1TB NVME y 2x1Tb SSD
    Caja Factal Define 7

    Comentario


    • #3
      Les pude pasar un test de memoria y fue bien, de hecho ya me arranca y va más o menos bien.
      Lo unico que está funcionando la ram sin el XMP a 4800MHz cuando en teoría esta llega a 5600MHz sin problema. He visto algunos tutoriales para hacer el XMP (no parece muy dificil) pero en cuanto lo hago se queda en un bucle de reinicio hasta que le vuelvo a desactivar el XMP
      ¿Alguna sugerencia?

      Comentario

      Trabajando...
      X

      eşya depolama

      şehirler arası nakliyat