Problema con eje Z extrusion

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Problema con eje Z extrusion

    Buenas a tod@s..... hace poco monte mi primera impresora con la cual tuve muchos problemas, pero logre entenderlos y solucionarlos de a poco... ahora bien... la impresora me imprime correctamente, incluso he medido, calculado y configurado los pasos haciendo la impresion muy ero muy bueno. Hasta ahora todo lo que me ha impreso ha sido sin problemas.
    Ahora bien... tengo este problema... cuando esta imprimiendo ( ya no se si es configuracion de cura o de la impresora) el eje z no se eleva lo suficiente y arrastra el noozle sobre lo que va imprimiendoy eso hace que el filamento salga forzado y el extrusor pierda pasos....la pieza sale bien.. pero el extrusor suena el truc...trucc... como rebotan los pasos y claro, se esta dañando el engranaje que mueve el filamento. ayer imprimi algo con soportes y la maquina al moverse entre los soportes, sonaba como cuando le pasas la uña a un peina ( no se si me explico) ssshhrrraakk ssshhrrraakk ssshhrrraakk cada vez que se desliza... alguna idea? Gracias!

    actualizo, subo un video... justamente no es lo mas correcto ya que tuve un poco de warping (tengao no, siempre me pasa lo mismo
    ... pero de todas formas, se ve el problema y, aunque tampoco se nota mucho, todo el eje x se sacude cuando se mueve por las piezas porque el noozle roza con todo


    Editado por última vez por agustino1208 08-07-20, 17:44:54.

  • #2
    Tienes bien calibrados los pasos del Z? o sea, cuando le dices manualmente que suba 10 cm, sube 10 cm exactos? El Eje Z para calibrarlo es mejor hacerlo calculando el tipo de roscas que usas en las varillas/husillos, el paso que tienes, y ponerlo directamente, porque haciendo mediciones "a ojo" no suele quedar exacto.

    Si está bien, puede que tengas sobreextrusión (suelta demasiado plastico) y te queden capas con más material del debido y por eso al arrastrar choca. Tendrías que bajar la extrusión en el cura.
    - AMD Ryzen 7 2700X
    - Asus Strix X470-F Gaming
    - Custom Liquid Cooling (CPU+Mobo)
    - 4x8 DDR4 3.200 CL15
    - Gigabyte RTX 2080 Gaming OC
    - Samsung 970 Evo NVMe 512 GB + Crucial MX500 2 TB
    - HP Omen X35
    - NZXT H500
    - Seasonic Focus Plus Gold 850FX

    Comentario


    • #3
      Originalmente publicado por ADG Ver Mensaje
      Tienes bien calibrados los pasos del Z? o sea, cuando le dices manualmente que suba 10 cm, sube 10 cm exactos? El Eje Z para calibrarlo es mejor hacerlo calculando el tipo de roscas que usas en las varillas/husillos, el paso que tienes, y ponerlo directamente, porque haciendo mediciones "a ojo" no suele quedar exacto.

      Si está bien, puede que tengas sobreextrusión (suelta demasiado plastico) y te queden capas con más material del debido y por eso al arrastrar choca. Tendrías que bajar la extrusión en el cura.
      Hola, gracias por tu tiempo para responder. He impreso el cubo de calibración que tiene el x, y, z.... Que es de 20x20x20 y la medida con el calibre digital me da bien.... 20x20x20.... También hice la prueba de marcar el filamento para extruir 10cm y efectivamente, extruye 10cm... Y también he hecho la otra prueba de extrusión (la del cubo abierto sin relleno para medir el grosor de las capas y (ahora no recuerdo el resultado) daba bien como lo decía en la guía de calibración

      Por eso he abierto el hilo este... Es que todas las pruebas, Dan bien... No entiendo

      Comentario


      • #4
        Entonces puede que el problema sea la nivelación. Si la cama está muy pegada a la punta en la primera capa, puede pasar eso de que acumule plastico, prueba a ajustar un poco la base y no dejarla tan pegada.

        Aún así, en el momento en el que tienes warping, la pieza se va a levantar y va a rozar contra la punta, es normal.
        - AMD Ryzen 7 2700X
        - Asus Strix X470-F Gaming
        - Custom Liquid Cooling (CPU+Mobo)
        - 4x8 DDR4 3.200 CL15
        - Gigabyte RTX 2080 Gaming OC
        - Samsung 970 Evo NVMe 512 GB + Crucial MX500 2 TB
        - HP Omen X35
        - NZXT H500
        - Seasonic Focus Plus Gold 850FX

        Comentario


        • #5
          Originalmente publicado por ADG Ver Mensaje
          Entonces puede que el problema sea la nivelación. Si la cama está muy pegada a la punta en la primera capa, puede pasar eso de que acumule plastico, prueba a ajustar un poco la base y no dejarla tan pegada.

          Aún así, en el momento en el que tienes warping, la pieza se va a levantar y va a rozar contra la punta, es normal.
          Vale, probaré... Igual la he nivelado varias veces... Además... Hace casi 1 año ya tengo una creality cr-10 v2 (o sea... Tengo experiencia con las impresoras) y jamás me paso algo así por una mala nivelación... Además... Si, por ejemplo, la ponía muy pegada, no me I. Prima bien la primera, pero si el resto.

          De todas formas probaré con diferente nivelación, porque no se. Me ocurre otra cosa. Gracias

          Comentario


          • #6
            Originalmente publicado por agustino1208 Ver Mensaje

            Vale, probaré... Igual la he nivelado varias veces... Además... Hace casi 1 año ya tengo una creality cr-10 v2 (o sea... Tengo experiencia con las impresoras) y jamás me paso algo así por una mala nivelación... Además... Si, por ejemplo, la ponía muy pegada, no me I. Prima bien la primera, pero si el resto.

            De todas formas probaré con diferente nivelación, porque no se. Me ocurre otra cosa. Gracias
            Si no prueba a ir ajustando el flow/extrusión, tienes que mirar que la primera capa quede lisa sin demasiado plástico saliendo.
            - AMD Ryzen 7 2700X
            - Asus Strix X470-F Gaming
            - Custom Liquid Cooling (CPU+Mobo)
            - 4x8 DDR4 3.200 CL15
            - Gigabyte RTX 2080 Gaming OC
            - Samsung 970 Evo NVMe 512 GB + Crucial MX500 2 TB
            - HP Omen X35
            - NZXT H500
            - Seasonic Focus Plus Gold 850FX

            Comentario

            Trabajando...
            X