Anuncio

Colapsar
No hay anuncio todavía.

Windows 10 con errores despues de intatalar/desinstalar Ubuntu 18

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Windows 10 con errores despues de intatalar/desinstalar Ubuntu 18

    Buenas tardes, antes de nada gracias a quien pase por aquí, espero que alguien pueda ayudarme ya que empiezo a estar un poco desesperado y me acaban las ideas, voy a tratar de resumir mi problema lo más rápido posible.

    Tengo un MSI prestige 15, hace unos días instalé Ubuntu, ya que necesitaba ese so para recuperar unos archivos de un disco. Lo instalé mediante la opción "instalar junto a windows".

    Tenía algunos problemas con unos repositorios intentando instalar el BURG para Ubuntu y seleccionar el SO al arracar de una forma más "bonita" Así que eliminé la partición con ubuntu y lo volví a instalar. Hasta aquí todo seguía yendo bien, y windows se iniciaba con normalidad.

    Al reinstalar Ubuntu, seguía teniendo problemas con los repositorios, dentro probé algunas cosas que me recomendaron algunos compañeros, como cambiar los drivers o los puertos DNS, pero nada funcionó. Visto que no conseguía arreglarlo, decidí abortar el plan y eliminar Ubuntu para usarlo más adelante.

    El problema vino aquí, al acceder a Windows 10 para eliminar la partición, noté que se iniciaba baste lento, tardó como 2 minutos en iniciar sesión, después como 5 minutos en mostrarme los iconos del escritorio, y me apareció un mensaje de error del google file stream, que me decía que la imagen era incorrecta. Después de esto, empecé a darle vueltas.

    -Eliminé la partición de ubuntu (con muchos bloqueos en el administrador de discos)
    -Traté de revertir todos los cambios en la BIOS poniéndola por defecto (sigue apareciendo el uefi de ubuntu en las opciones de arranque).
    -Opciones de restauración básicas.

    Al ver que nada lo solucionaba, decidí restaurar el sistema, manteniendo los archivos, pero borrando todos los programas y reestableciendo el equipo de fabrica, pero no se ha solucionado el problema. Lo ultimo que he leído es que quizá pueda solucionarse desfragmentando el disco, pero no se me inicia el desfragmentador osea que no puedo acceder a estas funciones.

    Ahora mismo Windows 10 funciona, pero con mucha inestabilidad, se cuelga cada poco y me cuesta mucho acceder a opciones de administración. He hecho desde cmd un sfc/scannow, y el resultado es que hay algunos errores pero no se han podido reparar.

    En resumen, tengo montado un buen kilombo que no sé solucionar, creo que debería resetear la bios pero no sé hacerlo en el portátil sin acceder a la placa y como no puedo acceder al desfragmentador de discos tampoco puedo probar si con eso se solucionaría. Si a alguien se le ocurre alguna forma de ayudarme estaré eternamente agradecido.

    Un saludo.
    Editado por última vez por yoguix1; https://foro.geeknetic.es/member/70484-yoguix1 en 14-03-20, 16:47:52.

  • #2
    Gracias por la información, a sido muy útil.

    Comentario

    Trabajando...
    X