Extrema demora en abrir navegadores y sus pestañas

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Extrema demora en abrir navegadores y sus pestañas

    Actualice a Windows 10 y ahora para abrir cualquier navegador y sus pestañas (EDGE o CHROME) el tiempo de demora es extremo, llegando a varios minutos.
    El EDGE esta tal cual se instalo, sin extensiones.
    He realizado pruebas de velocidad de conexion y arrojan buenos valores.
    He desinstalado e instalado ambos navegadores.
    El resto de programas instalados funciona con tiempos de demora y ejecucion normales.
    ¿Pueden ayudarme?

  • #2
    Has probado si con Firefox te ocurre lo mismo? Has probado por casualidad otro navegador?
    Saludos!
    MSI Z370-Pro
    Intel i5 8600k
    RL Corsair H100i Elite Capellix
    Gskill 32 Gb DDR4 3000 CL15
    Asus RTX2060 OC
    BeQuiet PurePower 750w Platinum
    1TB NVME y 2x1Tb SSD
    Caja Factal Define 7

    Comentario


    • #3
      A mi (en Venezuela con ABA no es nada extraño, pasa de todo) tanto EDEGE como Firefox lentos para abrir y tambien abriendo paginas.
      Para abrir Yahoo mail Forefox una eternidad
      Editado por última vez por JoaoM 13-10-21, 23:27:45.
      La Psiquiatría/psicología es el único negocio donde el cliente nunca tiene la razón. PAGA PERO SIN GARANTIA

      Comentario


      • #4
        Originalmente publicado por Jas_NoNe Ver Mensaje
        Has probado si con Firefox te ocurre lo mismo? Has probado por casualidad otro navegador?
        Saludos!
        Hola, no habia probado con Firefox porque considere que si 2 navegadores como EDGE y CHROME daban el mismo problema no tenia sentido seguir probando, pero no obstante ahora instale Firefox sin hacer ninguna importacion de datos de CHROME y realmente el cambio es total.
        ¿Que explicación tiene esta situación?
        Voy a probar importando los marcadores de CHROME y ver que pasa

        Comentario


        • #5
          Hola boxitran, Chrome y Edge son el mismo navegador, si uno te va mal el otro debe ir igual, ya que usan el mismo motor.
          Has importado los marcadores? todo bien? no deberías tener problema.
          Saludos!!!
          MSI Z370-Pro
          Intel i5 8600k
          RL Corsair H100i Elite Capellix
          Gskill 32 Gb DDR4 3000 CL15
          Asus RTX2060 OC
          BeQuiet PurePower 750w Platinum
          1TB NVME y 2x1Tb SSD
          Caja Factal Define 7

          Comentario


          • #6
            Originalmente publicado por Jas_NoNe Ver Mensaje
            Hola boxitran, Chrome y Edge son el mismo navegador, si uno te va mal el otro debe ir igual, ya que usan el mismo motor.
            Has importado los marcadores? todo bien? no deberías tener problema.
            Saludos!!!
            Hola, si ahora importé los marcadores y contraseñas desde CHROME y FIREFOX sigue funcionando bien.
            ¡Que problema tiene el motor que causa en EDGE y CHROME estas demoras?

            Comentario

            Trabajando...
            X