Mi batería me dura muy poco después de instalar SolidWorks

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Mi batería me dura muy poco después de instalar SolidWorks

    Hola compañeros, en resumen:
    Hasta hace poco la batería de mi portátil me duraba mínimo 6 horas, ahora me dura máximo 2.
    Instalé SolidWorks, MATLAB, y Matematica, todos con crack.
    Dividí mi único disco HDD de 1TB, para que en una partición quede el sistema y en otro mis archivos, por si llegara a ocurrir un error o algo no perder mis archivos
    Después de instalar ocurrió lo que les comento de la reducción de la batería
    Tengo todos los procesos deshabilitados en el arranque, no está habilitado ni onedrive
    La pila me dura 2 hrs solo usando el navegador y Teams, o word, y lo mismo si uso Solid por ejemplo, aunque hago tareas sencillitas
    No he sido capaz de notar algún proceso en el administrador de tareas que consuma demasiados recursos, todo se ve normal
    Y chequé si no es mi batería la que se dañó, pero al testearla me dice que tiene 87% de su capacidad original
    Entonces no me explico por qué ahora me dura menos
    Me podrían ayudar por favor,qué puedo hacer, o cómo puedo rastrear qué me baja la batería tan rápido, no se usar windows performance recorder, eso me podría ayudar??
    Haga clic en la imagen para ver una versión más grande

Nombre:	SI.jpg
Visitas:	22
Size:	40,4 KB
ID:	222316
    Haga clic en la imagen para ver una versión más grande

Nombre:	SI.jpg
Visitas:	57
Size:	40,4 KB
ID:	222315

  • #2
    Si no hay ningún proceso que consuma mucho, quizás alguno no deja que el procesador entre en estados de baja energía. Mira con CPU-Z por ejemplo, si siempre te funciona a máxima frecuencia.
    - AMD Ryzen 7 2700X
    - Asus Strix X470-F Gaming
    - Custom Liquid Cooling (CPU+Mobo)
    - 4x8 DDR4 3.000 CL16
    - Gigabyte RTX 2080 Gaming OC
    - Samsung 970 Evo NVMe 512 GB + Crucial MX500 2 TB
    - Samsung C49RG90 49" 5120 x 1440p
    - NZXT H500
    - Seasonic Focus Plus Gold 850FX

    Comentario


    • #3
      Originalmente publicado por ADG Ver Mensaje
      Si no hay ningún proceso que consuma mucho, quizás alguno no deja que el procesador entre en estados de baja energía. Mira con CPU-Z por ejemplo, si siempre te funciona a máxima frecuencia.
      Hola amigo! Gracias, encontré que todos los programas se estaban ejecutando con la gráfica dedicada, ya lo cambié y ahora me dura más pero no tanto como antes, lo único que pude notar es que en el administrador de tareas, el porcentaje del cpu no coincide con el que muestra el monitor de recursos

      Cómo podría identificar el proceso o servicio que no deja entrar al procesador en baja energía?
      Archivos Adjuntos

      Comentario

      Trabajando...
      X