Wifi lento o inexistente, solo en mi portátil.

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Wifi lento o inexistente, solo en mi portátil.

    Hola muy buenas,

    Resulta que mi portátil no conecta al wifi, bueno mejor dicho, el wifi va super lento, o se desconecta constantemente, haciendo imposible usarlo en el portátil. He probado miles de cosas:
    - Tanto en mi router como en el de la casa de mis padres pasa lo mismo, y los demás portátiles, pc, moviles,... funcionan perfectamente, o sea que el router no parece ser.
    - He formateado y hecho el backup para dejarlo como nuevo, y aun así sigo teniendo el mismo problema.
    - Y aun es más extraño porque si mi teléfono lo pongo en modo router, entonces conectado a mi móvil como si fuera el router funciona perfectamente, vuela.
    - De sobra cabe decir que he probado tutoriales varios de youtube y de la web en general, y nada.
    - Conectado con cable al router funciona.

    Alguna pista de que puede ser? Yo pensaba que podría ser la tarjeta Wifi o algo pero como funciona bien cuando el móvil hace de router ya no se que puede ser...

    Mi portatil es un MSI GS63 Intel(R) Core(TM) i7-8750H CPU 2.20GHz

    Muchas gracias de antemano.
    Editado por última vez por Josejoa 30-09-21, 23:48:06.

  • #2
    Entiendo que has comprobado ya que ese adaptador wifi funciona ok o no en otro equipo ¿verdad?

    Si se desconecta puede ser algún fallo intermitente.

    Si ya has formateado y sigue igual, personalmente no perdería más tiempo en intentar averiguar por lo que vale un adaptador usb wifi nuevo que rondan los 10€

    Comentario


    • #3
      Hola! gracias por tu respuesta. Pues investigando el hecho de por qué con el movil funcionaba bien y con el router no, descubrí que es por la frecunecia de la WIfi. Finalmente he tenido que cambiar la frecuencia del router de 5 GHz a 2,5 porque si no el wifi en mi portatil no funciona. El asunto es que se ha tenido que fastidiar la tarjeta wifi o algo, porque antes funcionaba perfectamente y ahora no. Puede ser también que se haya estropeado durante un viaje que hice en avión cuando pasé el portatil por el escaner del aeropuerto.... otra cosa no se me ocurre.

      Comentario


      • #4
        Hola, también puede que esa frecuencia esté saturada en tu zona, has probado a cambiar el canal de la red de 5 GHz?
        Saludos!
        MSI Z370-Pro
        Intel i5 8600k
        RL Corsair H100i Elite Capellix
        Gskill 32 Gb DDR4 3000 CL15
        Asus RTX2060 OC
        BeQuiet PurePower 750w Platinum
        1TB NVME y 2x1Tb SSD
        Caja Factal Define 7

        Comentario

        Trabajando...
        X