DUDA SOBRE CONEXIÓN CON ADAPTADOR WIFI

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • DUDA SOBRE CONEXIÓN CON ADAPTADOR WIFI

    Buenas tardes,

    Me gustaría comentar una duda acerca de la conexión mediante adaptador wifi: En mi trabajo, tenemos un aula donde atendemos a personas con discapacidad por lo que hemos pensado que es buena idea poner unos ordenadores para hacer la metodología más lúdica. Nos han dejado unos ordenadores antiguos con sistema operativo Windows 7 Proffesional y para conectarlos a la wifi del edificio hemos comprado un adaptador wifi. El caso es que he instalado los drivers, he puesto el adaptador, he seleccionado la red y he metido la contraseña y en el ordenador pone que está conectado a esa red y aparecen todas las líneas de conexión, sin embargo al poner cualquier dirección en el buscador web, la siguiente página no se abre. Es decir que tenemos conexión, pero no nos deja navegar. ¿Alguna persona sabe a qué puede deberse esto? Muchas gracias y saludos a todos.
    Editado por última vez por Laura1710 09-07-20, 19:42:39.

  • #2
    En este caso puedes probar a hacer un ping por ejemplo a una dirección IP que sepas que funciona y a ver si tienes conexion y revisa la configuración de DNS que es la "encargada" de reconocer las direcciones web.
    Saludos!
    MSI Z370-Pro con i5 8600k, Gskill 32 Gb DDR4 3000 CL15, Asus RTX2060 OC, Corsair RX750w Gold, 1TB NVME y 2x1Tb SSD

    Comentario

    Trabajando...
    X