Placa Base 945GCT-M (V.2)No me permite instalar windows en ningún disco duro.

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Placa Base 945GCT-M (V.2)No me permite instalar windows en ningún disco duro.

    Por la pandemia quise volver a la vida esta compu y decidi comprar esta placa a medio uso de la marca . Elitegroup 945GCT-M (V.2) con su procesador pentum D,
    Cada vez que intento instalar cualquier Windows 7, 8 , 10 El mismo problema. llego al punto donde windows esta instalando y se queda en expandiendo archivos en 2 o 3 %..... largo tiempo y luego se detiene y sale este mensaje de error. 0x80070002, y luego cuando vuelvo a intentarlo otra vez el disco duro ya no aparece en el menu de instalacion . y en otras ocaciones me sale mensaje de que no se encontro controlador del disco duro.
    YA DESCARTE:
    * Memoria RAM.
    * Procesador, y Disco duro.
    * Tambien cables sata y alimentacion.
    * Tambien elimine particiones y formatee todo el disco con el programa de instalacion.
    * Tambien descarte instalar desde USB o CD, o DVD Boot.
    * Tambien descarte si aceptaba sistemas de 64bits.

    Ya nose que mas puedo hacer, nunca algo tan desesperante, ya no se que mas intentar y siento que heche el dinero a la basura por comprar algo tan antiguo y barato creyendo que lo iva a hacer funcionar.


  • #2
    Hola, el disco duro es SATA o IDE? mira en la bios si te deja poner modo AHCI.
    - AMD Ryzen 7 2700X
    - Asus Strix X470-F Gaming
    - Custom Liquid Cooling (CPU+Mobo)
    - 4x8 DDR4 3.200 CL15
    - Gigabyte RTX 2080 Gaming OC
    - Samsung 970 Evo NVMe 512 GB + Crucial MX500 2 TB
    - Samsung C49RG90 49" 5120 x 1440p
    - NZXT H500
    - Seasonic Focus Plus Gold 850FX

    Comentario


    • #3
      Esa placa ya es un poco ¿poco? no, ya lo es pasada de tiempo, creo que tiene mas de 20 años, prueba con W8 o 8.1 si `pasa lo mismo metele W7 que no da para mas.
      Si quieres bajate la herramienta de Microsoft para verificacion de compatibilidad Hardware para W10 y te dirá si algo o que algo le falta.

      T. Madre ECS 945GCT-M (V2.0), ChipSet Intel 945GC & ICH7, Soporta: Cel.400, DualCore/2Duo, 1066MHz, Memoria: DDR2 667/533/400Mhz, 2 Bancos, 2GB Max, Integrado: Video Intel GMA950, Audio HD, Red 10/100, Diseño: MicroATX, Ptos: 1xPCEx16, 2xPCI


      Editado por última vez por JoaoM 24-06-20, 21:44:12.
      La Psiquiatría/psicología es el único negocio donde el cliente nunca tiene la razón. PAGA PERO SIN GARANTIA

      Comentario


      • #4
        Originalmente publicado por ADG Ver Mensaje
        Hola, el disco duro es SATA o IDE? mira en la bios si te deja poner modo AHCI.
        Es SATA y es nomas antigua como del 2008, pero no es el disco ya que use ese mismo disco use en otra compu y normal instale win 7 y 10. pareciera la placa base que no es compatible del todo, por que el BIOS si reconoce el disco duro el problema es cuando instalo windows nome deja.

        Comentario


        • #5
          Originalmente publicado por JoaoM Ver Mensaje
          Esa placa ya es un poco ¿poco? no, ya lo es pasada de tiempo, creo que tiene mas de 20 años, prueba con W8 o 8.1 si `pasa lo mismo metele W7 que no da para mas.
          Si quieres bajate la herramienta de Microsoft para verificacion de compatibilidad Hardware para W10 y te dirá si algo o que algo le falta.

          T. Madre ECS 945GCT-M (V2.0), ChipSet Intel 945GC & ICH7, Soporta: Cel.400, DualCore/2Duo, 1066MHz, Memoria: DDR2 667/533/400Mhz, 2 Bancos, 2GB Max, Integrado: Video Intel GMA950, Audio HD, Red 10/100, Diseño: MicroATX, Ptos: 1xPCEx16, 2xPCI

          Si es antigua pero segun las especificaciones todo esta conpatible, incluso en youtube hay videos donde es esa misma placa estan instalando windows7 64bits y 10 pro igual. Lo unico que talvez no esta a acorde es la memoria RAM, ya que la que tengo puesta es de 2GB a velocidad de 800 mhz y la placa acepta hasta 667 Mhz . pero segun investigue eso no afectaria.
          Tambien verifique los cables sata de alimentacion y de datos, e incluse jumpe el disco duro como primaria pero nada. lo unico que me queda y lo ultimo que estoy intentando hacer es actualizar el BIOS, pero me esta costando ya que tampoco se deja actualizar , es como si algo estuviera bloqueado desde la BIOS pero no se que. incluso resetee la BIOS y nada sigue lo mismo. Me estoy rompiendo el COCO 4 dias ya con este lio y no veo un poco de luz.

          Comentario

          Trabajando...
          X