problema con grabadora Benq modelo DW1620.No copia DVDs¡¡

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • problema con grabadora Benq modelo DW1620.No copia DVDs¡¡

    Hace poco me compre la grabadora de Benq DW1620. Con ella puedo leer dvds, cds y tb grabar cds, sin embargo no puedo copiar dvds, pues cuando intento copiar una imagen de dvd en el disco duro a un dvd-r utilizando el Nero (version 6.3.1.6) la barra del buffer de lectura se me vacia y se me queda parado y ya no progresa (lo he intentado varias veces).
    He estado investigando un poco y pienso que por los recursos del sistema no es porque tengo un P4 a 1.7 Ghz y 256 MB de memoria SDRAM.
    He puesto el cable IDE que adjuntaba la grabadora que es para ATA 66 y segun las especificaciones de mi placa base que es una QDI Platinix 2 esta soporta ATA 33, ATA 66 y ATA 100. Sin embargo siempre que me detecta la grabadora me la detecta como ATA 33 (el disco duro me lo detecta como ATA 100 por tanto la placa debe soportar soporta tambien ATA 66).
    En la BIOS no tengo la opcion de cambiar esto pues solo puedo escoger entre el modo PIO (1, 2, 3, 4) y la opcion auto que te detecta lo que tengas y que es la que esta puesta por defecto en todas las unidades IDE.
    Quizas tb pueda ser el S. O. pues tengo Windows 98 SE y los controladores que me instala por defecto no me permiten activar el modo de DMA que se recomienda en la documentacion (sin embargo si me lo permiten dispositivos como el lector de DVD o disco duro).
    No encuentro controladores mas actualizados para esta grabadora en W98SE), mas bien no encuentro controladores de esta grabadora¡¡¡.

    Weno este es el problema que me martiriza desde una semana. Espero encontrar un poco de luz en la oscuridad :D.

  • #2
    Has probado con otro archivo de imagen de DVD? o siempre pruebas el mismo?
    · Pues sí, sí... ·

    Comentario


    • #3
      No siempre es la misma imagen. El problema siempre lo da al principio. Se llena el buffer de lectura en el nero y va bajando, cuando baja del todo el nero ya no continua. Se queda como congelado, la barra de progreso y la del buffer de lectura no avanzan.

      Comentario


      • #4
        La imagen que tienes esta defectuosa y el programa no puede leerla por eso se congela, ademas tu grabadora no necesita controladores para windows 98, pero funcionaria mejor si instalaces windows me o xp, prueba tambien cambiar tu bus de disco duro por uno de alta velocidad (es decir de 80 conectores).

        Comentario


        • #5
          sigue sin funcionar

          He probado a hacer una imagen nueva de otro dvd distinto y a copiarla y me ha vuelto a pasar lo mismo, la barra del buffer de lectura se vacia y luego el programa se queda congelado (las barras de progreso y la del buffer). No creo que el problema sea la imagen.
          El cable que tengo puesto como dije arriba es para ATA 66 y tiene 80 hilos.
          Seguro que los controladores no son importantes?? ya te digo que no me permiten activar el modo DMA en la grabadora.

          Comentario


          • #6
            El cable del disco duro tb es de 80 hilos, es que no lei bien y pensaba que decias el de la grabadora, pero los dos son de 80 hilos.

            Comentario


            • #7
              mmmmm el modo DMA esta desactivado en el disco duro, puede ser ese el problema??

              Comentario


              • #8
                He activado el DMA en el disco duro !y sigue sin funcionar¡ hace lo de siempre. Ya no se donde mirar....me estoy desesperando

                Comentario


                • #9
                  oeeeee. He probado a grabar con el alcohol 120% y funciona! me ha copiado un dvd. Sin embargo la barra del buffer ha estado la mayoria del tiempo vacia, sigo pensando que la velocidad de transferencia del disco duro no es la correcta (aunque es ATA100 y el cable que tiene es de 80 hilos). Pero weno por lo menos ya copia dvds ... con esto me apañare hasta que formate y instale el xp y espero que ahi vaya mejor.

                  Gracias por la ayuda.

                  Comentario


                  • #10
                    Qué clase de DVD estás intentando copiar? Un DVD original copyright? Ten en cuenta que los DVD originales llevan protección de copiado.

                    Si no es así deberías de chequear el equipo, en su caso, funcionamiento correcto del HD, chequeo virus, spawn, etc...Por último prueba a formatear entero el HD, instala el S.O. desde cero, luego los respectivos drivers de la placa base y el Nero. Prueba ahora a ver que te hace. Esto házlo sin instalar otro tipo de software.
                    Un saludo a tod@s

                    Comentario


                    • #11
                      Po zi. Me tardaba 1 y media en copiarme algunos dvds, era cosa de risa. Al final he formateado el pc por este y otros motivos y he instalado el xp y ya me funciona sin problemas. Supongo que al fin y al cabo al final era problema de drivers, o que el disco duro tenia poco espacio libre, ni idea.Gracias por vuestra ayuda.

                      Comentario

                      Trabajando...
                      X

                      eşya depolama

                      şehirler arası nakliyat