Anuncio

Colapsar
No hay anuncio todavía.

Ayuda con fuente ¿DEFECTUOSA?

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Ayuda con fuente ¿DEFECTUOSA?

    Hola que tal a todos? resulta que hace mas o menos 4 meses me compre esta fuente: Cooler Master eXtreme Power Plus 460W



    Ahora les paso mi hardware: AMD Athlon64 3200+ Venice 90nm @ 2266MHz (206x11) 1.4V Ht=206x4=824MHz - Foxconn 761GXK8MC Socket 754 - 2x1024MB PC3200 DDR400 Supertalent 3-3-8-7 @ 206MHz 2.5V - HIS x850XT IceQ II R480 130nm @ 540MHz 256MB GDDR3 @ 1180MHz - 80GB S-ATA Seagate Barracuda - CoolerMaster eXtreme Power Plus 460W - 3x 120mm regular fan, 2x 80mm regular fan, 2x 40mm fan - 1x CD-RW - 1x floppy - PCI SoundBlaster 3D 7.1HD -

    Bueno la cuestion es la siguiente, los voltajes que esta tirando esta fuente son:

    +3.3V = 2.96V (este esta mas o menos)
    +5.0V = 5.08V (este esta bien)
    +12V = 10.24V <<<<< ESTE ES EL QUE ME PREOCUPA!!!!

    Eso esta bajisimo o no? la verdad que no puedo creer que esta fuente (que segun entiendo sobra para el hardware que tengo!!) este tirando ese voltaje!!
    No les parece??
    segun esta calculadora de voltaje eXtreme Power Supply Calculator Lite v2.5 con la configuracion lo mas exacta posible, calculando con un aging del 30% y las cargas tanto del procesador como del sistema al 100% me da 368W reales. Esta fuente dice tener 460W reales y 498W de pico y yo creo que CoolerMaster merece que le creamos, pero porque tan bajos?? Por favor ayudenme que si es defecto de la fuente tengo que cambiarla antes de que sea tarde!

    Desde ya muchas gracias a todos y saludos!!
    PC primaria: Intel i5 Sandy Bridge 2500k @ stock - Gigabyte Z68X-UD3H-B3 - 2x4096MB DDR3-1600 G.skill Sniper 9-9-9-24 1.5V - 1TB S-ATA3 Western Digital Caviar Black - dvd-rw LG - CoolerMaster Silent Pro M700 Modular - Viewsonic VX2433wm - Thermaltake Frío - Sentey Cyclone GS-7000 - ahorrando para el gpu!!

  • #2
    Re: Ayuda con fuente ¿DEFECTUOSA?

    Realmente es poco, esta por debajo del 90%...
    Esos voltajes donde los miras? algunos programas no dan bien los voltajes. Solo es fiable que cojas los valores de la bios

    Principal / HTPC
    Intel Xeon W3570 @ (4950mhz 1.456v) /Intel Core 2 Quad Q6600 ( 4600mhz 1.68v) / AMD Phenom II 940 ( 4515mhz 1.55v)
    Gigabyte EX58-Extreme - Asus 4870X2 Tri-Fan /Asus P5Q Pro - Sapphire HD 4850 + Accelero S1 + Fan 65CFM
    Avantium Leopard 2060mhz / Geil 667 @ 1066
    Power & Cooling Silencer 750 12V1: 60A / OCZ StealhtXStream 500W
    3DMark06 Score 27644 / 3DMark Vantage Score : 9249

    Comentario


    • #3
      Re: Ayuda con fuente ¿DEFECTUOSA?

      Si no usas un multimetro olvidate de esos valores, el software no es fiable para ese tipo de cosas, a veces la propia BIOS no coge bien esos valores y el software es quien busca los valores ahi, en resumidas cuentas, pilla un multimetro si no lo has hecho ya y revisa los valores ahi con carga del sistema, sera lo mas fiable.

      Saludos, 4nt4r3x...
      El mago hizo un gesto y desaparecio el hambre, hizo otro gesto y desaparecio la guerra, hizo otro gesto y desaparecio la pobreza a su vez el politico hizo un gesto y desaparecio el mago.

      Comentario


      • #4
        Re: Ayuda con fuente ¿DEFECTUOSA?

        A lo mejor la bios te da esos valores erroneos como dice el compañero, mira actualizaciones de la bios. Pero te da algun error el pc, se reinicia o algo?

        Comentario


        • #5
          Re: Ayuda con fuente ¿DEFECTUOSA?

          Miren me parece que ambos tienen razon... Esos valores me los daban todos los programas que tengo (Everest y el propio del mother) pero lo que hice fue desconectar unos catodos frios con la pc en windows y tomar con un tester (son 12V) y me tiraba 12.3V y creo que ese es el valor real, o podria variar segun el rail?


          saludos!
          PC primaria: Intel i5 Sandy Bridge 2500k @ stock - Gigabyte Z68X-UD3H-B3 - 2x4096MB DDR3-1600 G.skill Sniper 9-9-9-24 1.5V - 1TB S-ATA3 Western Digital Caviar Black - dvd-rw LG - CoolerMaster Silent Pro M700 Modular - Viewsonic VX2433wm - Thermaltake Frío - Sentey Cyclone GS-7000 - ahorrando para el gpu!!

          Comentario


          • #6
            Re: Ayuda con fuente ¿DEFECTUOSA?

            puede variar segun el rail...

            Principal / HTPC
            Intel Xeon W3570 @ (4950mhz 1.456v) /Intel Core 2 Quad Q6600 ( 4600mhz 1.68v) / AMD Phenom II 940 ( 4515mhz 1.55v)
            Gigabyte EX58-Extreme - Asus 4870X2 Tri-Fan /Asus P5Q Pro - Sapphire HD 4850 + Accelero S1 + Fan 65CFM
            Avantium Leopard 2060mhz / Geil 667 @ 1066
            Power & Cooling Silencer 750 12V1: 60A / OCZ StealhtXStream 500W
            3DMark06 Score 27644 / 3DMark Vantage Score : 9249

            Comentario


            • #7
              Re: Ayuda con fuente ¿DEFECTUOSA?

              y entonces que puedo hacer?
              PC primaria: Intel i5 Sandy Bridge 2500k @ stock - Gigabyte Z68X-UD3H-B3 - 2x4096MB DDR3-1600 G.skill Sniper 9-9-9-24 1.5V - 1TB S-ATA3 Western Digital Caviar Black - dvd-rw LG - CoolerMaster Silent Pro M700 Modular - Viewsonic VX2433wm - Thermaltake Frío - Sentey Cyclone GS-7000 - ahorrando para el gpu!!

              Comentario


              • #8
                Re: Ayuda con fuente ¿DEFECTUOSA?

                lo unico que se me ocurre es distribuir mejor los molex, es decir no usar 3 de un mismo cable... pero el conector 3x2 y el 2x2 tengo uno solo de cada uno asique no queda otra que dejarlos como estan... ayuda!
                PC primaria: Intel i5 Sandy Bridge 2500k @ stock - Gigabyte Z68X-UD3H-B3 - 2x4096MB DDR3-1600 G.skill Sniper 9-9-9-24 1.5V - 1TB S-ATA3 Western Digital Caviar Black - dvd-rw LG - CoolerMaster Silent Pro M700 Modular - Viewsonic VX2433wm - Thermaltake Frío - Sentey Cyclone GS-7000 - ahorrando para el gpu!!

                Comentario


                • #9
                  Re: Ayuda con fuente ¿DEFECTUOSA?

                  Originalmente publicado por agus2009 Ver Mensaje
                  lo unico que se me ocurre es distribuir mejor los molex, es decir no usar 3 de un mismo cable... pero el conector 3x2 y el 2x2 tengo uno solo de cada uno asique no queda otra que dejarlos como estan... ayuda!
                  ¿Cual es el problema de tu PC?, es que has empezado por que la fuente no te da los valores correctos, has medido con un multimetro y has visto que van bien pero sigues comiendote la cabeza, digo yo que algo te hara para que achaques el problema a la fuente, igual te estas cominedo la cabeza y no van por ahi los tiros.

                  Saludos, 4nt4r3x...
                  El mago hizo un gesto y desaparecio el hambre, hizo otro gesto y desaparecio la guerra, hizo otro gesto y desaparecio la pobreza a su vez el politico hizo un gesto y desaparecio el mago.

                  Comentario


                  • #10
                    Re: Ayuda con fuente ¿DEFECTUOSA?

                    Originalmente publicado por 4nt4r3x Ver Mensaje
                    ¿Cual es el problema de tu PC?, es que has empezado por que la fuente no te da los valores correctos, has medido con un multimetro y has visto que van bien pero sigues comiendote la cabeza, digo yo que algo te hara para que achaques el problema a la fuente, igual te estas cominedo la cabeza y no van por ahi los tiros.

                    Saludos, 4nt4r3x...
                    Es que segun Chrys

                    Originalmente publicado por Chrys Ver Mensaje
                    puede variar segun el rail...
                    Entonces yo tome el valor de un solo rail, puede ser todavia que halla otro fallando...
                    Yo como siempre tengo problemas de temperatura, por eso en mi firma la defino como "Mi estufa" xD pero bueno dandole vueltas al tema se me dio por mirar los voltajes y quede sorprendido con ese valor.
                    Por otro lado tengo la ultima version del bios disponible (para quien me recomendo actualizarlo)
                    Pero en si no se me cuelga ni nada la maquina, solamente que me compre una fuente que considero muy buena para mi pobre tarro y me sorprenderia saber que esta fallando y de ser asi haria correr la garantia, es por eso que abri el post.

                    Agradezco de antemano todas las respuestas hasta aca! Siempre es para destacar la calidad de este foro.

                    saludos a todos
                    PC primaria: Intel i5 Sandy Bridge 2500k @ stock - Gigabyte Z68X-UD3H-B3 - 2x4096MB DDR3-1600 G.skill Sniper 9-9-9-24 1.5V - 1TB S-ATA3 Western Digital Caviar Black - dvd-rw LG - CoolerMaster Silent Pro M700 Modular - Viewsonic VX2433wm - Thermaltake Frío - Sentey Cyclone GS-7000 - ahorrando para el gpu!!

                    Comentario


                    • #11
                      Re: Ayuda con fuente ¿DEFECTUOSA?

                      Originalmente publicado por agus2009 Ver Mensaje
                      Entonces yo tome el valor de un solo rail, puede ser todavia que halla otro fallando...
                      Yo como siempre tengo problemas de temperatura, por eso en mi firma la defino como "Mi estufa" xD pero bueno dandole vueltas al tema se me dio por mirar los voltajes y quede sorprendido con ese valor.
                      Por otro lado tengo la ultima version del bios disponible (para quien me recomendo actualizarlo)
                      Pero en si no se me cuelga ni nada la maquina, solamente que me compre una fuente que considero muy buena para mi pobre tarro y me sorprenderia saber que esta fallando y de ser asi haria correr la garantia, es por eso que abri el post.
                      El tema es debes tener en cuenta que no todas las fuentes tienen mas de un rail de 12v, lo que has de mirar es si el resto de voltajes son normales, aunque seguramente funcione a la perfeccion, el tema de la temperatura de tu 3200+ 754 casi que es bastante normal, yo tengo un 3200+754 que es el que tiene montado mi nano el mayor y se le pone a 50ºc en los juegos, yo creo que es mas una cuestion de su proceso de fabricacion que de otra cosa.

                      Saludos, 4nt4r3x...
                      El mago hizo un gesto y desaparecio el hambre, hizo otro gesto y desaparecio la guerra, hizo otro gesto y desaparecio la pobreza a su vez el politico hizo un gesto y desaparecio el mago.

                      Comentario


                      • #12
                        Re: Ayuda con fuente ¿DEFECTUOSA?

                        es que si esta tiene 2 lineas de 12V, lo podes observar en la foto que puse en el 1er post, 2 de 18A cada una.
                        Y mi athlon levanta mas que 50ºC en juegos... pero bueno ese es otro tema aparte (creo..)
                        PC primaria: Intel i5 Sandy Bridge 2500k @ stock - Gigabyte Z68X-UD3H-B3 - 2x4096MB DDR3-1600 G.skill Sniper 9-9-9-24 1.5V - 1TB S-ATA3 Western Digital Caviar Black - dvd-rw LG - CoolerMaster Silent Pro M700 Modular - Viewsonic VX2433wm - Thermaltake Frío - Sentey Cyclone GS-7000 - ahorrando para el gpu!!

                        Comentario


                        • #13
                          Re: Ayuda con fuente ¿DEFECTUOSA?

                          Bueno desarme todo y medi y medi con tester y todas las lecturas estuvieron bien, incluso desde el bios dice valores muy buenos (12.04V) asique voy a concluir que el software funciona mal, cosa que es medio extraña pero bueno no me queda otra.
                          Con respecto a la temperatura de mi micro realice un mod realmente impecable que me dejo al micro en 29ºC mid-load y menos de 45ºC full-load. Pero para no empezar un tema que nada tiene que ver al post lo voy a agregar al post que esta linkeado en mi firma bajo la palabra "estufa".

                          saludos y gracias a todos!

                          Se da por finalizado el post.
                          PC primaria: Intel i5 Sandy Bridge 2500k @ stock - Gigabyte Z68X-UD3H-B3 - 2x4096MB DDR3-1600 G.skill Sniper 9-9-9-24 1.5V - 1TB S-ATA3 Western Digital Caviar Black - dvd-rw LG - CoolerMaster Silent Pro M700 Modular - Viewsonic VX2433wm - Thermaltake Frío - Sentey Cyclone GS-7000 - ahorrando para el gpu!!

                          Comentario

                          Trabajando...
                          X